Package Details: ncsdk 2.08.01.02-3

Git Clone URL: https://aur.archlinux.org/ncsdk.git (read-only)
Package Base: ncsdk
Description: Software Development Kit for the Intel® Movidius™ Neural Compute Stick
Upstream URL: https://github.com/movidius/ncsdk/
Keywords: Intel Movidius NCS
Licenses: Apache
Submitter: jerry73204
Maintainer: jerry73204 (circle)
Last Packager: jerry73204
Votes: 1
Popularity: 0.010404
First Submitted: 2018-01-30 09:49
Last Updated: 2018-11-13 13:15

Latest Comments

jerry73204 commented on 2018-11-13 13:18

That's my mistake. The issue is fixed.

Though ncsdk now relies on caffe package. Some models cannot build without weiliu89's caffe. If you have issues building SSD-Mobilenet model, you may replace caffe with caffe-ssd-cpu.

znmeb commented on 2018-11-13 10:19

The latest update seems to have a missing dependency:

==> Downloading ncsdk PKGBUILD from AUR...
x .SRCINFO
x PKGBUILD
x fix-caffe-bin-path.patch
ncsdk 2.08.01.02-2  (2018-11-13 09:13)
( Unsupported package: Potentially dangerous ! )
==> ncsdk dependencies:
 - python (already installed) [makedepend]
 - cython (already installed)
 - opencv (already installed)
 - tensorflow (already installed)
 - python-markdown (already installed)
 - python-pillow (already installed)
 - python-pyaml (already installed)
 - python-graphviz (already installed)
 - python-pygraphviz (already installed)
 - python-h5py (already installed)
 - python-lxml (already installed)
 - python-matplotlib (already installed)
 - python-numpy (already installed)
 - python-protobuf (already installed)
 - python-dateutil (already installed)
 - python-scikit-image (already installed)
 - python-scipy (already installed)
 - python-six (already installed)
 - python-networkx (already installed)
 - python2-enum34 (already installed)
 - python (already installed) [makedepend]
 - python-pip (already installed) [makedepend]
 - unzip (already installed) [makedepend]
 - caffe-ssd (building from AUR)


==> Continue building ncsdk ? [Y/n]
==> -------------------------------
==> 
==> Building and installing package
==> Install or build missing dependencies for ncsdk:
error: target not found: caffe-ssd
==> Restart building ncsdk ? [y/N]
==> ------------------------------
==> ==> ERROR: unable to update
No database errors have been found!