Package Details: nctelegram-git 0.9.6.r28.g7fc242d-1

Git Clone URL: https://aur.archlinux.org/nctelegram-git.git (read-only)
Package Base: nctelegram-git
Description: A ncurse Telegram client developed in Python
Upstream URL: https://github.com/Nanoseb/ncTelegram
Keywords: ncurse python telegram urwid
Licenses: GPL3
Conflicts: nctelegram
Provides: nctelegram
Submitter: Nanoseb
Maintainer: Nanoseb
Last Packager: Nanoseb
Votes: 14
Popularity: 0.847449
First Submitted: 2016-03-06 21:44
Last Updated: 2017-10-27 23:12

Dependencies (9)

Required by (0)

Sources (1)

Latest Comments

shooz commented on 2017-06-06 20:56

@Nanoseb: oh, you're right, sorry

Nanoseb commented on 2017-06-06 20:48

@shooz: nctelegram doesn't directly depend on telegram-cli, but depends on pytg that needs telegram-cli, so there is no need to add this dependency.

shooz commented on 2017-06-06 20:31

Add telegram-cli-git as a dependency

djmattyg007 commented on 2016-03-19 05:46

I have packaged pytg for Arch: https://aur.archlinux.org/packages/pytg

Please add it as a dependency so that people don't get the wrong idea and think they need to install it manually using pip.