Package Details: nemo-compare 4.0.0-3

Git Clone URL: https://aur.archlinux.org/nemo-compare.git (read-only)
Package Base: nemo-compare
Description: Context menu comparison extension for Nemo file manager
Upstream URL: https://github.com/linuxmint/nemo-extensions
Licenses: GPL3
Groups: nemo-extensions
Submitter: arnok
Maintainer: nullptr_t
Last Packager: nullptr_t
Votes: 21
Popularity: 0.065392
First Submitted: 2015-02-04 22:46
Last Updated: 2018-11-07 11:07

Dependencies (10)

Required by (0)

Sources (1)

Latest Comments

yochananmarqos commented on 2019-01-04 21:08

Shouldn't the dependency be python-xdg instead of python2-xdg since it's using Python3 now?

yochananmarqos commented on 2018-11-06 14:31

Thanks for adding the other diff tools. By the way, you forgot remove diffuse from depends.

yochananmarqos commented on 2018-11-05 21:49

The diff tools should all be optional. Could you add the others as well? See the Debian control file:

Depends: ${misc:Depends},
         nemo (>= 3.8),
         python3,
         python-nemo (>= 3.9.0),
         meld | kdiff3 | kdiff3-qt | diffuse | kompare | fldiff | tkdiff | bcompare

nullptr_t commented on 2017-09-11 08:24

I've got similar problems with meld and kdiff3. At least specifying the diff extension (the others work for me) when executing `nemo-compare-preferences` helps to successfully start the diff viewer. If the problem still persists afterwards, you can start nemo from command line and post the output of what happens when trying to compare two files.

GFdevelop commented on 2017-09-10 10:42

not working with nemo 3.4.7 I have tried meld and diffuse.

valsaven commented on 2016-11-08 09:23

There is a conflict with the latest nemo version.
Please, change nemo<3.1 to nemo>3.1 or simular. It works well.

nullptr_t commented on 2015-12-04 11:26

Sorry, forgot git push here

petrucci4prez commented on 2015-06-02 23:11

new version for nemo 2.6

nullptr_t commented on 2015-04-19 22:35

Can you please change the line

depends=('nemo>=1' 'nemo-python-git>=1.0' 'python-xdg' 'python2' 'meld') # Can be changed to nemo-python-git

to

depends=('nemo>=1' 'nemo-python>=2.4' 'python-xdg' 'python2' 'meld') # Can be changed to nemo-python-git

since this neither is a '-git' package which does not especially need the git version of nemo-python nor it's not useful to have to have both nemo-python installed for nemo-extensions.