Package Details: neocities-cli 0.0.17-2

Git Clone URL: https://aur.archlinux.org/neocities-cli.git (read-only, click to copy)
Package Base: neocities-cli
Description: (Official) neocities.org CLI and API client
Upstream URL: https://neocities.org/cli
Licenses: MIT
Submitter: gardenappl
Maintainer: gardenappl
Last Packager: gardenappl
Votes: 0
Popularity: 0.000000
First Submitted: 2021-01-15 20:51 (UTC)
Last Updated: 2022-05-02 14:17 (UTC)

Latest Comments

gardenappl commented on 2022-08-13 13:37 (UTC) (edited on 2022-08-13 13:37 (UTC) by gardenappl)

That's funny, I had generated a ruby-httpclient-fixcerts AUR package a long time ago but forgot to push it to the AUR.

neocities-cli should be installable now, though it's a pain the ass to resolve some of its outdated/forked dependencies. I recommend first installing ruby-rake-12 and ruby-httpclient-fixcerts, and then neocities-cli

gardenappl commented on 2022-08-13 13:02 (UTC)

@micwoj92 Yes, will upload soon

micwoj92 commented on 2022-08-13 00:07 (UTC)

@gardenappl do you plan to upload missing dep?

Musse commented on 2022-06-27 13:57 (UTC)

Dependency ruby-httpclient-fixcerts missing.