Package Details: neovim-gnome-terminal-wrapper 2-12

Git Clone URL: https://aur.archlinux.org/neovim-gnome-terminal-wrapper.git (read-only)
Package Base: neovim-gnome-terminal-wrapper
Description: A wrapper for running neovim in a separate instance of gnome-terminal
Upstream URL: http://github.com/fmoralesc/
Licenses: GPL
Submitter: fmoralesc
Maintainer: fmoralesc
Last Packager: fmoralesc
Votes: 7
Popularity: 0.000016
First Submitted: 2015-07-25 18:48
Last Updated: 2018-09-18 08:38

Latest Comments

roper commented on 2018-09-19 07:30

Works, @fmoralesc thanks a lot for the swift action and your job!

fmoralesc commented on 2018-09-18 08:18

@robertpergl Sorry, I fixed it in the github repo but forgot to bump it here. It should be fixed now.

roper commented on 2018-09-18 08:13

"nvim-wrapper needs gnome-terminal-server, but it wasn't found." locate gnome-terminal-server: /usr/lib/systemd/user/gnome-terminal-server.service

fmoralesc commented on 2016-03-16 20:00

Ah, I updated it but forgot to add to the commit. Should be fixed now.

dapolinario commented on 2016-03-16 19:45

The md5sums for nvim-wrapper is wrong.

fmoralesc commented on 2015-11-08 01:16

@auscompgeek: Done.

auscompgeek commented on 2015-11-07 23:42

This should depend on neovim, not neovim-git.