Package Details: nerd-fonts-iosevka 2.1.0-2

Git Clone URL: https://aur.archlinux.org/nerd-fonts-iosevka.git (read-only, click to copy)
Package Base: nerd-fonts-iosevka
Description: Patched Iosevka font from the nerd-fonts library
Upstream URL: https://github.com/ryanoasis/nerd-fonts
Keywords: nerd-fonts
Licenses: MIT
Conflicts: nerd-fonts-complete, nerd-fonts-git
Submitter: DerpGusta
Maintainer: cippaciong
Last Packager: cippaciong
Votes: 8
Popularity: 1.16
First Submitted: 2018-11-08 14:51
Last Updated: 2020-07-02 22:08

Latest Comments

lambdaclan commented on 2020-08-29 07:08

Why was this flagged as out of date?

This is based on nerd fonts repo and not the iosevka upstream. The nerd fonts repo is lagging behind iosevka releases quite significantly since the latest release is 3.4.6 where as we are at 2.1.0-2 but that should be raised as an issue on the nerd-fonts repo and not here.

For all intends and purposes this package is up to date with the nerd fonts repo.

Edit: I guess since you are bundling the font zip you could get the latest one from the nerd-fonts repo. I thought this was following nerd-font releases.

https://github.com/ryanoasis/nerd-fonts/tree/master/patched-fonts/Iosevka

cippaciong commented on 2020-07-02 22:12

@Lzok: thanks for reporting, it should be fixed now.

Lzok commented on 2020-06-29 20:58

Hello!

The package xorg-font-utils is one dependency of this package and it is no longer available (https://www.archlinux.org/packages/extra/any/xorg-font-utils/). Maybe we can use xorg-font-util (singular) instead?

I installed this package with xorg-font-util and it worked ok.

cippaciong commented on 2019-01-05 19:26

Hello, am I wrong or this PKGBUILD creates a package with only the license inside?