Package Details: nerd-fonts-noto-sans-mono-extended 3.1.0-1

Git Clone URL: https://aur.archlinux.org/nerd-fonts-noto-sans-mono-extended.git (read-only, click to copy)
Package Base: nerd-fonts-noto-sans-mono-extended
Description: Noto Sans Mono including Condensed variants. Sourced directly from Google, patched with the Nerd Fonts Patcher
Upstream URL: https://www.google.com/get/noto/
Licenses: custom
Conflicts: nerd-fonts-noto, nerd-fonts-noto-sans-mono
Provides: nerd-fonts-noto-sans-mono-extended
Submitter: valentino
Maintainer: D3vil0p3r
Last Packager: D3vil0p3r
Votes: 2
Popularity: 0.037678
First Submitted: 2022-05-14 22:19 (UTC)
Last Updated: 2023-11-21 18:01 (UTC)

Latest Comments

D3vil0p3r commented on 2023-11-07 19:01 (UTC)

@fab31 I'm building it in a clean chroot and I'm not getting that issue. Also "svn" belongs to subversion that is already in makedepends.

fab31 commented on 2023-11-07 18:02 (UTC)

It fails building:

build()… ==> WARNING: Now patching all fonts. This will take very long... Nerd Fonts Patcher v3.0.2 (4.4.0) (ff 20230101) CRITICAL:root:Font file does not exist: /home/fab/.cache/yay/nerd-fonts-noto-sans-mono-extended/src/NotoSansMono/*.ttf

This folder is empty...

fab31 commented on 2023-11-07 18:00 (UTC)

"svn" is missing as a build dependency.

D3vil0p3r commented on 2023-09-21 21:50 (UTC)

Sorry @eclairevoyant I didn't read the comment notification. I removed that dependency as requested.

eclairevoyant commented on 2023-09-02 07:54 (UTC)

Please remove the dependency on python-argparse, as it's already part of the language. Also see https://bugs.archlinux.org/task/78484 for reference.