Package Details: neroaacenc 1.5.4-3

Git Clone URL: https://aur.archlinux.org/neroaacenc.git (read-only)
Package Base: neroaacenc
Description: Nero AAC reference quality MPEG-4 and 3GPP audio codec
Upstream URL: http://www.nero.com
Licenses: custom
Submitter: None
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 104
Popularity: 1.283800
First Submitted: 2008-03-22 21:41
Last Updated: 2015-06-08 16:48

Required by (11)

Sources (1)

Latest Comments

Anonymous comment on 2012-08-16 14:53

This question is not at all silly! The download link indicates that the version is 1.5.1. BUT if you run neroAacEnc, you'll see

*************************************************************
* *
* Nero AAC Encoder *
* Copyright 2009 Nero AG *
* All Rights Reserved Worldwide *
* *
* Package build date: Feb 18 2010 *
* Package version: 1.5.4.0 *
* *
* See -help for a complete list of available parameters. *
* *
*************************************************************

"Package version: 1.5.4.0"

So actually I should change it to 1.5.4.0 ;) But since I don't expect any further updates, I just leave it like it is now. If there will ever be a version 1.5.4.1 I can change the pkgver to that.

Enverex commented on 2012-08-16 08:18

Possibly a silly question but why is this version 1.5.4 and not 1.5.1?

Anonymous comment on 2011-07-05 15:18

Search for neroaac and you'll find it ;)

tddenz commented on 2011-07-05 14:20

Hey, I think it might be a good idea to merge this package with the neroaacdec and neroaactag packages, because all 3 programs are contained in the same zipfile..

Anonymous comment on 2011-06-18 07:42

Ok, will do in a moment, thanks for the reminder!

artemklevtsov commented on 2011-06-18 06:10

Please fix dependency for x86_64: lib32-gcc-libs instead gcc-libs-multilib

kevku commented on 2011-04-08 15:47

gcc-libs-multilib is wrong dependency should be lib32-gcc-libs

Anonymous comment on 2011-02-05 21:10

I have no idea, I don't have a 64bit system and never had to deal with lib32 stuff. Maybe someone else can answer this question.

tjwoosta commented on 2011-02-05 02:20

ahh, ok sorry I think your right. Im just an idiot sometimes ;)

I never even tested with namcap myself before opening my mouth. I already had lib32-gcc-libs installed, which is what namcap shows on x86_64, so thats why everything was working for me without gcc-libs-multilib.

btw, do you know if there is a difference between having gcc-libs-multilib and having both gcc-libs and lib32-gcc-libs?

Anonymous comment on 2011-01-31 12:33

Sorry I totally forgot about ChoK's comment. Of course I know namcap and of course I use it for all my packages. On my system - i686 - namcap shows the following when I don't include any dependencies

% namcap neroaacenc-1.5.4-2-i686.pkg.tar.xz
neroaacenc E: Dependency detected and not included (gcc-libs) from files ['usr/bin/neroAacEnc']
neroaacenc W: Dependency 'gcc-libs' on your system is a testing release

The last line can be ignored, but neroaacenc seems to depend on gcc-libs. Since it doesn't seem to be a 64bit binary, it is supposed to depend on gcc-libs-multilib, right?

All comments