Package Details: netclient 0.17.1-0

Git Clone URL: https://aur.archlinux.org/netclient.git (read-only, click to copy)
Package Base: netclient
Description: netclient daemon - a platform for modern, blazing fast wireguard virtual networks
Upstream URL: https://github.com/gravitl/netmaker
Keywords: wireguard
Licenses: custom:SSPL
Submitter: SiHuan
Maintainer: dlrow_olleh
Last Packager: dlrow_olleh
Votes: 3
Popularity: 0.127868
First Submitted: 2022-02-06 11:51 (UTC)
Last Updated: 2022-12-21 22:08 (UTC)

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

dlrow_olleh commented on 2022-11-20 15:59 (UTC)

maintainer email updated.

AurGlass commented on 2022-11-20 15:51 (UTC)

Thanks for update.

Very, very minor issue - whilst glancing through the PKGBUILD, I noticed that the maintainer email address may be incorrect.

Currently it is

# Maintainer: matt kasun <matt  at gravil.com>

Should be this instead?

# Maintainer: matt kasun <matt  at gravitl.com>

dlrow_olleh commented on 2022-11-20 15:40 (UTC)

0.16.3-1 updated

AurGlass commented on 2022-11-19 22:38 (UTC)

0.16.3-0.tar.zst ... FAILED ERROR: One or more files did not pass the validity check!

dlrow_olleh commented on 2022-10-20 11:13 (UTC)

v0.16.2 has only been pre-relealeased, this package will be updated at formal release.

mikran commented on 2022-08-17 14:38 (UTC)

0.14.6-0 fails again with sha256sum

dlrow_olleh commented on 2022-07-13 19:31 (UTC)

0.14.5-3 fixes sha256 mismatch

janhendrik commented on 2022-07-13 19:03 (UTC)

0.14.5-2 fails to install due to a sha256 mismatch

tarball commented on 2022-07-02 18:17 (UTC)

This package should be rewritten to build from source, or it could be removed by Arch developers at any time. To quote AUR guidelines:

Packages that use prebuilt deliverables, when the sources are available, must use the -bin suffix.

Renaming to netclient-bin won't do since that package already exists (and contains pretty much the same stuff as this one).

If you don't have time to do this, add me as a co-maintainer and I'll fix it.

If you don't want to do this, please at least remove makedepends. Go is not needed for this since the binary is already built.