Package Details: networkmanager-iodine-git r78.11317d9-1

Git Clone URL: https://aur.archlinux.org/networkmanager-iodine-git.git (read-only)
Package Base: networkmanager-iodine-git
Description: Iodine plugin for NetworkManager
Upstream URL: http://git.gnome.org/browse/network-manager-iodine
Licenses: GPL
Submitter: wodim
Maintainer: Sirat18
Last Packager: Sirat18
Votes: 8
Popularity: 0.010718
First Submitted: 2012-02-25 15:02
Last Updated: 2015-06-17 15:57

Latest Comments

alex.henrie commented on 2016-05-14 07:24

Never mind, I just needed to run `pacman -Syu` to get the latest version of NetworkManager before installing this plugin. You can ignore my previous comment...

alex.henrie commented on 2016-05-14 07:03

I can't get this package to compile at all anymore.

GI_Jack commented on 2014-11-24 23:28

needs to build:
libnm-gtk

Sirat18 commented on 2014-08-19 15:15

I added gtk3 as a dependency (even if gtk2 would work if they would have checked it correctly) and downgraded deprecated-declarations to a warning. However, both are fixes on the packager site, the software maintainer should have better corrected.

GI_Jack commented on 2014-08-06 19:51

the previous error clears up when installing GTK3.

new error:

main.c: In function ‘keyring_lookup_secret’:
main.c:86:2: error: ‘gnome_keyring_find_itemsv_sync’ is deprecated (declared at /usr/include/gnome-keyring-1/gnome-keyring.h:325): Use 'secret_service_search_sync' instead [-Werror=deprecated-declarations]
ret = gnome_keyring_find_itemsv_sync (GNOME_KEYRING_ITEM_GENERIC_SECRET,

GI_Jack commented on 2014-08-06 19:50

checking for GTK... no
checking for GTK... no
configure: error: Package requirements (gtk+-2.0 > ) were not met:

Comparison operator but no version after package name 'gtk+-2.0' in file '(command line arguments)'

GI_Jack commented on 2014-01-01 20:48

needs:
libgnome-keyring to build and run, plz add dependency