Package Details: networkmanager-qt-git v5.74.0.r1.g7ab48a2-1

Git Clone URL: https://aur.archlinux.org/networkmanager-qt-git.git (read-only, click to copy)
Package Base: networkmanager-qt-git
Description: Qt wrapper for NetworkManager API
Upstream URL: https://community.kde.org/Frameworks
Licenses: LGPL
Conflicts: libnm-qt-git, libnm-qt5, networkmanager-qt
Provides: libnm-qt5, networkmanager-qt
Replaces: libnm-qt-git
Submitter: arojas
Maintainer: zan
Last Packager: micwoj92
Votes: 27
Popularity: 0.000479
First Submitted: 2015-01-01 23:23 (UTC)
Last Updated: 2020-09-14 04:42 (UTC)

Required by (31)

Sources (1)

Latest Comments

arojas commented on 2015-01-01 23:26 (UTC)

Merging in networkmanager-qt-git

sl1pkn07 commented on 2014-12-26 11:54 (UTC)

libnm-qt is gone, now named networkmanager-qt https://projects.kde.org/projects/frameworks/networkmanager-qt greetings

bhushan commented on 2014-12-26 11:53 (UTC)

This was renamed to networkmanager-qt

Siosm commented on 2014-01-02 17:35 (UTC)

I've updated this package to keep it closer to the non-git version but it does not build for me right now. I'm orphaning it as I don't use it anymore.

foxcm2000 commented on 2011-11-26 16:56 (UTC)

I get a strange build error through yaourt. 'libmm-qt-git' is listed as a required dependency and I have that package installed. However, when I go to build libnm-qt-git, it always fails with a "libmm-qt" package not found error. The libmm-qt package is not listed in the build file.. is this dependency getting checked out of the GIT repository and incorrectly causing the build to fail? There is no libmm-qt package in either the main repositories or on AUR.