Package Details: newman 6.1.3-1

Git Clone URL: https://aur.archlinux.org/newman.git (read-only, click to copy)
Package Base: newman
Description: Newman is a command-line collection runner for Postman
Upstream URL: https://github.com/postmanlabs/newman
Licenses: Apache
Submitter: abdulocracy
Maintainer: abdulocracy
Last Packager: abdulocracy
Votes: 1
Popularity: 0.000002
First Submitted: 2022-09-07 11:18 (UTC)
Last Updated: 2024-06-12 19:40 (UTC)

Latest Comments

jaudriga commented on 2024-06-17 08:27 (UTC)

newman-6.1.3.tgz fails for me. Look like the package.lock file needs an update on first glance?

==> Starting package()...
npm warn deprecated uuid@3.4.0: Please upgrade  to version 7 or higher.  Older versions may use Math.random() in certain circumstances, which is known to be problematic.  See https://v8.dev/blog/math-random for details.
npm warn deprecated har-validator@5.1.5: this library is no longer supported

added 120 packages in 5s

9 packages are looking for funding
  run `npm fund` for details
/startdir/PKGBUILD: line 26: jq: command not found
==> ERROR: A failure occurred in package().
    Aborting...