Package Details: newsmangler-git 154-1

Git Clone URL: https://aur.archlinux.org/newsmangler-git.git (read-only, click to copy)
Package Base: newsmangler-git
Description: NNTP binary poster with mulitple connection support.
Upstream URL: http://github.com/madcowfred
Licenses: custom
Submitter: dryes
Maintainer: None
Last Packager: dryes
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-28 15:57 (UTC)
Last Updated: 2015-09-28 15:57 (UTC)

Latest Comments

MarsSeed commented on 2022-02-14 11:59 (UTC)

Also yenc has been long discontinued as well.

There is a now Python3-based continuation fork which purports to support the original yenc functions:

python-sabyenc3

MarsSeed commented on 2022-02-14 11:57 (UTC)

Cannot be built because its python2-yenc dependency's source has been deleted, seems unrecoverable. Newsmangler supposedly supports Python 3, you could give it a try.

MarsSeed commented on 2022-02-14 05:35 (UTC) (edited on 2022-02-14 11:57 (UTC) by MarsSeed)

Newer fork:

https://github.com/JohnnyBaker/newsmangler.git

Also please change to Python 3 based dependencies.