Package Details: nextcloud-client-appimage-daily latest-3

Git Clone URL: https://aur.archlinux.org/nextcloud-client-appimage-daily.git (read-only)
Package Base: nextcloud-client-appimage-daily
Description: Nextcloud desktop client (official daily AppImage build)
Upstream URL: https://download.nextcloud.com/desktop/daily/Linux/
Licenses: GPL2
Conflicts: nextcloud-client, nextcloud-client-git, owncloud-client
Provides: nextcloud-client
Submitter: leBasti
Maintainer: leBasti
Last Packager: leBasti
Votes: 4
Popularity: 0.266096
First Submitted: 2018-06-30 21:41
Last Updated: 2019-06-02 14:15

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

leBasti commented on 2019-06-02 14:21

Thanks for the heads-up @nyi and @tinfoil-hacks! I changed the download strategy to retrieve the latest version dynamically. This might be pretty unstable, so be aware!

nyi commented on 2019-05-24 14:54

The download strategy unfortunately no longer works as https://download.nextcloud.com/desktop/daily/Linux/latest.AppImage returns a 403 forbidden. The public listing of https://download.nextcloud.com/desktop/daily/Linux/ only includes versioned filenames now.

tinfoil-hacks commented on 2019-03-31 15:46

Permissions for icons don't need to be 755. Please change to 644. Thanks.

mcnesium commented on 2018-09-02 11:02

This still installs Version 2.5.0daily (build 20180701) as shown above. I just removed and re-installed this package using Paman on Manjaro Linux:

Built from Git revision 09e2a4 on Jul 1 2018, 03:00:33 using Qt 5.11.0, OpenSSL 1.0.2g 1 Mar 2016

leBasti commented on 2018-08-22 20:28

I checked it again, and it installs the latest available build as intended. Make sure to quit and restart your client after the install!

leBasti commented on 2018-08-21 07:21

@mannp I'll have to check that tomorrow as I'm currently not at home.. The PKGBUILD retrieves the appimage from "https://download.nextcloud.com/desktop/daily/Linux/latest.AppImage" so I guess it's your problem locally.

mannp commented on 2018-08-18 17:29

I've flagged as out of date, but not sure if its an upstream problem or mine locally.

I have installed and it only installs the version from the 12th rather than the 18th, even though the 'latest' version is dated the 18th in the nextcloud downloads area?