Package Details: nginx-mainline-rtmp 1.13.6.1.2.0-1

Git Clone URL: https://aur.archlinux.org/nginx-mainline-rtmp.git (read-only)
Package Base: nginx-mainline-rtmp
Description: Lightweight HTTP server and IMAP/POP3 proxy server, mainline-rtmp release
Upstream URL: https://nginx.org
Licenses: custom
Conflicts: nginx
Provides: nginx
Submitter: fthiery
Maintainer: moparisthebest (pschichtel)
Last Packager: moparisthebest
Votes: 1
Popularity: 0.004530
First Submitted: 2015-12-17 13:38
Last Updated: 2017-10-25 12:59

Required by (65)

Sources (7)

Latest Comments

moparisthebest commented on 2017-10-25 13:02

Merged patch from pschichtel, thanks! Added armv6h as supported arch. Added pschichtel as co-maintainer.

fthiery commented on 2017-10-24 19:27

Passes with:

$ gpg --recv-keys 520A9993A1C052F8
key 520A9993A1C052F8:

fthiery commented on 2017-10-24 19:23

@pschichtel thanks for the patch, tried to apply it but:

$ LANG=C makepkg
==> Making package: nginx-mainline-rtmp 1.13.6.1.2.0-1 (Tue Oct 24 21:23:07 CEST 2017)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Found nginx-1.13.6.tar.gz
-> Found nginx-1.13.6.tar.gz.asc
-> Found v1.2.0.tar.gz
-> Found service
-> Found logrotate
-> Found crossdomain.xml
-> Found nginx.conf
==> Validating source files with md5sums...
nginx-1.13.6.tar.gz ... Passed
nginx-1.13.6.tar.gz.asc ... Skipped
v1.2.0.tar.gz ... Passed
service ... Passed
logrotate ... Passed
crossdomain.xml ... Passed
nginx.conf ... Passed
==> Verifying source file signatures with gpg...
nginx-1.13.6.tar.gz ... FAILED (unknown public key 520A9993A1C052F8)
==> ERROR: One or more PGP signatures could not be verified!

pschichtel commented on 2017-10-14 16:16

https://gist.github.com/pschichtel/40566f385fb61ad60295dbdf01656948

I've updated the PKGBUILD:
- latest versions of nginx and the rtmp module
- version new reflects to rtmp module version as well
- hardening-wrapper makedepends removed
- synced with community/nginx-mainline

pschichtel commented on 2017-10-14 15:39

Is it just me or is the hardening-wrapper makedependency missing? I'm currently not able to build this.

NexAdn commented on 2017-02-28 22:33

Can you please add »armv6h« as archictecture? I tested the current pgkbuild on amv6h without any error and everything from compilation to installation and execution went without any errors.

fthiery commented on 2017-01-03 16:40

Done, thanks

moparisthebest commented on 2016-12-28 05:22

I can take this over if you want, I'm using it rather heavily and have an updated PKGBUILD here: https://github.com/moparisthebest/arch-ppa/blob/master/src/nginx-mainline-rtmp/PKGBUILD

fthiery commented on 2016-10-05 12:31

Sorry, i don't use this package anymore, anybody interested in taking it ?

noko commented on 2016-09-26 16:17

Please update nginx to the last version.

All comments