Package Details: ninja-ide 2.3-4

Git Clone URL: https://aur.archlinux.org/ninja-ide.git (read-only)
Package Base: ninja-ide
Description: Cross-platform IDE focused on Python application development
Upstream URL: http://ninja-ide.org/
Licenses: GPL3
Submitter: arojas
Maintainer: 4llan
Last Packager: arojas
Votes: 1
Popularity: 0.186022
First Submitted: 2018-08-24 08:06
Last Updated: 2018-08-24 08:06

Latest Comments

phil.dubois commented on 2018-09-19 00:42

python2-pyqt is now python2-pyqt5

I also needed to install the unlisted dependency python2-sip

Lastly, I received the following error and solved it by installing python2-pyqt4:

==> Starting package()...
Module 'PyQt4' not found. For more details: '<http://www.riverbankcomputing.co.uk/software/pyqt/intro>'.

==> ERROR: A failure occurred in package().