Package Details: ninja-samurai 1.0-1

Git Clone URL: https://aur.archlinux.org/ninja-samurai.git (read-only, click to copy)
Package Base: ninja-samurai
Description: Compatibility package to use Samurai instead of Ninja Build
Upstream URL: https://github.com/Salamandar/ninja-samurai
Licenses: GPL
Conflicts: ninja
Provides: ninja
Submitter: Salamandar
Maintainer: Salamandar
Last Packager: Salamandar
Votes: 1
Popularity: 0.000000
First Submitted: 2020-01-14 11:46 (UTC)
Last Updated: 2020-01-14 11:46 (UTC)

Dependencies (1)

Required by (1216)

Sources (0)

Latest Comments

Salamandar commented on 2021-11-12 10:54 (UTC)

firoz what's your point ? I'm not a samurai developer.

firoz commented on 2021-11-06 15:16 (UTC)

Please emulate ninja 1.10 or I may get

[..] due to lack of required features. Ninja 1.10 or higher is required.