Package Details: nitrux-icon-theme 3.5.3-1

Git Clone URL: https://aur.archlinux.org/nitrux-icon-theme.git (read-only)
Package Base: nitrux-icon-theme
Description: New squared icon set for Linux that sports clean lines, smooth gradients, and simple icon logos
Upstream URL: http://nitrux.in/store/nitrux-icon-theme/
Licenses: custom:Creative Commons
Submitter: None
Maintainer: arcanis
Last Packager: arcanis
Votes: 144
Popularity: 0.000002
First Submitted: 2012-08-29 10:16
Last Updated: 2015-12-07 06:54

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

arcanis commented on 2014-01-17 05:08

@ignacio.menz
fixed, try to build now

ignacio.menz commented on 2014-01-17 03:48

Failed md5sums

orschiro commented on 2014-01-15 05:47

@arcanis

You are right. I should have tried it again. Seemed to be a temporary down.

Thanks, working now!

arcanis commented on 2014-01-14 22:54

@orschiro
er. The tarball is avaible for me. I think this error is specific for you only:

wget http://store.nitrux.in/files/NITRUX.tar.gz
///
Connecting to store.nitrux.in (store.nitrux.in)|185.28.23.29|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 9053012 (8.6M) [application/x-gzip]

orschiro commented on 2014-01-14 21:58

The source cannot be found:

aura >>= Building `nitrux-icon-theme`...
aura >>= Well, building `nitrux-icon-theme` failed.
aura >>= Dumping makepkg output in 3.. 2.. 1..
==> Making package: nitrux-icon-theme 3.2.0-1 (Tue Jan 14 22:53:09 CET 2014)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading NITRUX.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- 0:02:12 --:--:-- 0curl: (7) Failed to connect to store.nitrux.in port 80: Connection timed out
==> ERROR: Failure while downloading NITRUX.tar.gz
Aborting...

Regulus commented on 2014-01-05 15:03

3.1.9

rat commented on 2013-12-30 17:59

I can confirm that, the yaourt ruining without the root privilege resolve my problem with this package.

arcanis commented on 2013-12-30 13:27

Oh.I get this error if I run yaourt as root. Try to run yaourt as normal user.
And the error was in file extraction. So, I'm sorry, but I could not help you here (

arcanis commented on 2013-12-30 13:00

Oh.I get this error if I run yaourt as root. Try to run yaourt as normal user

arcanis commented on 2013-12-30 12:51

hm, I don't know. I use yaourt too (although I have a slightly modified configuration). Here is my yaourtrc:
http://ix.io/9zT