Package Details: nixnote 2.0.2-2

Git Clone URL: https://aur.archlinux.org/nixnote.git (read-only)
Package Base: nixnote
Description: Formerly called nevernote, nixnote is a clone of Evernote designed to run on Linux
Upstream URL: http://www.sourceforge.net/projects/nevernote
Licenses: GPL2
Conflicts: nixnote-beta, nixnote2
Submitter: dserban
Maintainer: mortzprk
Last Packager: mortzprk
Votes: 177
Popularity: 1.660253
First Submitted: 2011-07-31 18:19
Last Updated: 2017-10-13 17:53

Pinned Comments

mortzprk commented on 2017-09-02 11:31

I don't use this pkg anymore. Just maintain it.
building package from source is another scenario and if someone like this approach, he/she may open another package.

agaskins commented on 2017-05-18 23:44

@mikoim and others with the CURL_OPENSSL_3 not found error, run:
env "LD_PRELOAD=libcurl.so.3" nixnote2

Toss that in a script and put it in somewhere like /usr/local/sbin/nixnote (which works nicely since then you only have to type 'nixnote' and not even 'nixnote2' to run it).

Just a temporary solution until this package is fixed. 'Fixed' being a PKGBUILD that compiles from source ;)

Latest Comments

mortzprk commented on 2017-10-16 21:27

@yoburtu @doblerone

those are some qt4 libraries!
which is weird. I removed all qt4 libs dependencies, because this app should use qt5. please open a bug in upstream.

yoburtu commented on 2017-10-16 14:22

Yes, I had this error too:

nixnote2: error while loading shared libraries: libpoppler-qt4.so.4: cannot open shared object file: No such file or directory

I have installed poppler-qt4 and it has been solved, but now I have this error:

nixnote2: error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory

What package have I install?.

Regards.

doblerone commented on 2017-10-15 16:55

Does anybody have the following error when trying to open nixnote from CLI?

nixnote2: error while loading shared libraries: libpoppler-qt4.so.4: cannot open shared object file: No such file or directory

mortzprk commented on 2017-09-02 11:31

I don't use this pkg anymore. Just maintain it.
building package from source is another scenario and if someone like this approach, he/she may open another package.

Slepkaviba commented on 2017-08-31 10:02

Mirrors are down - cant install anymore.

agaskins commented on 2017-05-18 23:44

@mikoim and others with the CURL_OPENSSL_3 not found error, run:
env "LD_PRELOAD=libcurl.so.3" nixnote2

Toss that in a script and put it in somewhere like /usr/local/sbin/nixnote (which works nicely since then you only have to type 'nixnote' and not even 'nixnote2' to run it).

Just a temporary solution until this package is fixed. 'Fixed' being a PKGBUILD that compiles from source ;)

mikoim commented on 2017-05-10 06:28

nixnote2: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by nixnote2)

mortzprk commented on 2017-03-21 20:27

@hosiet
I don't have time to make another package right now. sorry

hosiet commented on 2017-03-21 10:05

Is it possible to build the package from source instead of using upstream binaries?

This would help archlinuxarm users as well as fixing LD_PRELOAD workaround.

shen commented on 2017-02-17 21:14

PLEASE update to the stable version 2.0

All comments