Package Details: nm-connection-editor-git 1.23.0.dev.r0.g7f3f7f7a-1

Git Clone URL: https://aur.archlinux.org/network-manager-applet-git.git (read-only, click to copy)
Package Base: network-manager-applet-git
Description: Applet for managing network connections
Upstream URL: http://www.gnome.org/projects/NetworkManager/
Licenses: GPL2, LGPL2.1
Conflicts: nm-connection-editor
Provides: nm-connection-editor
Replaces: nm-connection-editor
Submitter: None
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 11
Popularity: 0.000000
First Submitted: 2009-05-16 07:47 (UTC)
Last Updated: 2021-05-23 19:56 (UTC)

Required by (26)

Sources (1)

Latest Comments

carlosnewmusic commented on 2021-05-23 18:26 (UTC)

Building network-manager-applet-git... /etc/makepkg.conf: line 1: #!/hint/bash: file or directory does not exist ==> Creating the package: network-manager-applet-git 1.19.0.dev.r45.gda47a6d1-1 (Sun 23 May 2021 20:25:32) ==> Checking dependencies while running... ==> Missing dependencies: -> libayatana-appindicator ==> Checking dependencies while compiling... ==> ERROR: Could not resolve all dependencies.

hugegameartgd commented on 2019-11-29 17:52 (UTC) (edited on 2019-11-29 17:54 (UTC) by hugegameartgd)

I get

Installing /run/media/user/user/yay/network-manager-applet-git/src/build/po/zh_TW.gmo to / run / media / user / user / yay / network-manager-applet-git / pkg /network-manager-applet-git/usr/share/locale/zh_TW/LC_MESSAGES/nm-applet.mo
Running custom install script '/run/media/user/user/yay/network-manager-applet-git/src/network-manager-applet/meson_post_install.py / usr / share / etc'
mv: unable to call stat for '/ run / media / user / user / yay / network-manager-applet-git / pkg / network-manager-applet-git / usr / include / libnma': file or directory not found

(translated) for latest git build.

jonascj commented on 2018-10-24 11:05 (UTC)

The source git://git.gnome.org/network-manager-applet does not exist anymore. Change to "source=(git://github.com/NetworkManager/network-manager-applet)" in PKGBUILD. Solution inspired from networkmanager-git package where they use the github location as source.

nikatar commented on 2018-10-02 00:07 (UTC)

Hello. Is StatusNotifierItem/Appindicator support available in this package?

eyadsibai commented on 2018-09-18 07:38 (UTC)

fatal: unable to connect to git.gnome.org:
git.gnome.org[0: 209.132.180.168]: errno=No route to host
git.gnome.org[1: 209.132.180.180]: errno=No route to host

I am getting this error

mirh commented on 2018-03-27 22:04 (UTC)

If you ported this to meson, then you should include it in makedepends.

KoolCharisma commented on 2017-12-07 04:06 (UTC)

Changing libmm-glib-git to libmm-glib(w/o git) in PKGBUILD fixed makepkg error

taifunbrowser commented on 2017-09-28 20:40 (UTC)

Seems to require libselinux to configure: checking for libselinux... no configure: error: libselinux is needed for SELinux label support in configuration editor. Use --without-selinux to build without it.

mirh commented on 2017-04-02 00:31 (UTC)

Since a couple of days this requires libnm > 1.7

alextu commented on 2016-12-27 06:19 (UTC)

it works well on my vmware guest, $ pacman -Q | grep network network-manager-applet-git 1.4.3.dev.r124.gad9fb7b5-1 networkmanager-git 1.5.3.r16518.g8adbeb821-1 $ pacman -Q | grep libnm libnm-glib-git 1.5.3.r16518.g8adbeb821-1 btw, it needs https://aur.archlinux.org/pkgbase/networkmanager-git as build depency.

mirh commented on 2016-11-29 20:39 (UTC)

As a dirty workaround for the pkgver() error you can delete all its lines but echo '1.1.0';

commented on 2011-10-01 20:13 (UTC)

ok networkmanager 0.9.90 is in extra, naow compile

commented on 2011-10-01 05:20 (UTC)

yes you can pass the --with-gtkver=2 to autogen for a gtk-2 compilation and.... Requested 'NetworkManager >= 0.9.1' but version of NetworkManager is 0.9.0 Requested 'libnm-glib >= 0.9.1' but version of libnm-glib is 0.9.0 Requested 'libnm-util >= 0.9.1' but version of libnm-util is 0.9.0 Requested 'libnm-glib-vpn >= 0.9.1' but version of libnm-glib-vpn is 0.9.0 I decided outdated until the networkmanager 0.9.1 in extra are

qqqqqqqqq9 commented on 2011-03-09 20:29 (UTC)

Hi, could you please add some hint, that gtk3 is not strictly necessary when --with-gtkver=2 is passed to autogen?

td123 commented on 2011-01-05 06:55 (UTC)

orphaning because original maintainer has disappeared

rnestler commented on 2010-09-16 13:57 (UTC)

could you update the provides array? It should provide at least network-manager-applet=0.8.1

commented on 2010-05-27 03:11 (UTC)

I think policykit-gnome has been deprecated in favor of polkit.