Package Details: nm-connection-editor-git 1.8.7.dev.r26.g76c867ca-1

Git Clone URL: https://aur.archlinux.org/network-manager-applet-git.git (read-only)
Package Base: network-manager-applet-git
Description: NetworkManager GUI connection editor and widgets
Upstream URL: http://www.gnome.org/projects/NetworkManager/
Licenses: GPL2, LGPL2.1
Conflicts: libnm-gtk, nm-connection-editor
Provides: libnm-gtk=1.8.7.dev.r26.g76c867ca-1, nm-connection-editor
Replaces: libnm-gtk, nm-connection-editor
Submitter: None
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 11
Popularity: 0.009616
First Submitted: 2009-05-16 07:47
Last Updated: 2017-12-07 04:32

Required by (19)

Sources (1)

Latest Comments

KoolCharisma commented on 2017-12-07 04:06

Changing libmm-glib-git to libmm-glib(w/o git) in PKGBUILD fixed makepkg error

taifunbrowser commented on 2017-09-28 20:40

Seems to require libselinux to configure:

checking for libselinux... no
configure: error: libselinux is needed for SELinux label support in configuration editor. Use --without-selinux to build without it.

mirh commented on 2017-04-02 00:31

Since a couple of days this requires libnm > 1.7

alextu commented on 2016-12-27 06:19

it works well on my vmware guest,
$ pacman -Q | grep network
network-manager-applet-git 1.4.3.dev.r124.gad9fb7b5-1
networkmanager-git 1.5.3.r16518.g8adbeb821-1
$ pacman -Q | grep libnm
libnm-glib-git 1.5.3.r16518.g8adbeb821-1

btw, it needs https://aur.archlinux.org/pkgbase/networkmanager-git as build depency.

mirh commented on 2016-11-29 20:39

As a dirty workaround for the pkgver() error you can delete all its lines but echo '1.1.0';

Jristz commented on 2011-10-01 20:13

ok networkmanager 0.9.90 is in extra, naow compile

Jristz commented on 2011-10-01 05:20

yes you can pass the --with-gtkver=2 to autogen for a gtk-2 compilation

and....

Requested 'NetworkManager >= 0.9.1' but version of NetworkManager is 0.9.0
Requested 'libnm-glib >= 0.9.1' but version of libnm-glib is 0.9.0
Requested 'libnm-util >= 0.9.1' but version of libnm-util is 0.9.0
Requested 'libnm-glib-vpn >= 0.9.1' but version of libnm-glib-vpn is 0.9.0

I decided outdated until the networkmanager 0.9.1 in extra are

qqqqqqqqq9 commented on 2011-03-09 20:29

Hi,
could you please add some hint, that gtk3 is not strictly necessary when --with-gtkver=2 is passed to autogen?

ilpianista commented on 2011-01-06 12:41

duplicate of https://aur.archlinux.org/packages.php?ID=34282

td123 commented on 2011-01-05 06:55

orphaning because original maintainer has disappeared

All comments