Package Details: nncmpp-git v1.0.0.r0.g0335443-1

Git Clone URL: https://aur.archlinux.org/nncmpp-git.git (read-only, click to copy)
Package Base: nncmpp-git
Description: MPD client
Upstream URL: https://git.janouch.name/p/nncmpp
Licenses: BSD
Conflicts: nncmpp
Provides: nncmpp
Submitter: premysl
Maintainer: premysl
Last Packager: premysl
Votes: 1
Popularity: 0.59
First Submitted: 2016-10-12 14:01
Last Updated: 2021-02-04 19:05

Latest Comments

joshpetit commented on 2021-05-04 22:57

I got this error while installing:

warning: dependency cycle detected:
warning: ruby will be installed before its rubygems dependency
warning: dependency cycle detected:
warning: ruby-irb will be installed before its ruby dependency
warning: dependency cycle detected:
warning: ruby-reline will be installed before its ruby dependency

It all installed fine however.