Package Details: nnn-icons 4.3-1

Git Clone URL: https://aur.archlinux.org/nnn-icons.git (read-only, click to copy)
Package Base: nnn-icons
Description: The fastest terminal file manager ever written. (with icon support)
Upstream URL: https://github.com/jarun/nnn
Licenses: BSD
Conflicts: nnn
Provides: nnn
Submitter: zethra
Maintainer: zethra
Last Packager: zethra
Votes: 4
Popularity: 0.001044
First Submitted: 2020-08-20 19:43
Last Updated: 2021-10-03 06:28

Dependencies (11)

Required by (2)

Sources (1)

Latest Comments

dedguy21 commented on 2021-08-13 03:42

@meatdogger

Did you source your icons-in-terminal in your bashrc/zshrc? Won't come up otherwise.

zethra commented on 2021-08-13 03:30

@meatdogger6669 idk why you're having that issue. As to why the icons aren't showing, maybe consult upstream.

meatdogger6669 commented on 2021-08-11 06:17

@zethra i did a git clone from AUR and then makepkg and installed with pacman -U icons-in-terminal i also installed from AUR prior to nnn-icons

zethra commented on 2021-08-10 19:08

@meatdogger6669 what AUR helper are you using? I'm using paru and it resolves find. Did you install icons-in-terminal from the AUR or some other way?

meatdogger6669 commented on 2021-08-10 08:34

nnn-icons cant resolve icons-in-terminal dependency which i have already installed. even if i ignore the dependency check it wont display the icons.

zethra commented on 2020-12-04 06:21

@dedguy21 nnn-icons depends on the icons-in-terminal package for icons. It provides all of the fonts need. I'd suggest you consult their docs for troubleshooting help github.com/sebastiencs/icons-in-terminal.

dedguy21 commented on 2020-12-03 22:19

I'm not seeing icons but just letters and symbols. What font needs to be set to see the icons?

And then how would I set this, in bashrc/zshrc or somewhere else?

zethra commented on 2020-09-13 06:37

I removed the gpg check for now as I'm not sure to make it work correctly. If anyone knows how feel free to email me.

bfef commented on 2020-09-07 00:21

When I try to install with yay it exits with an error before it builds. There is a problem with the PGP key

:: PGP keys need importing:
 -> BBAD0B2F3093A7C3377A8F6BA75979F35C080412, required by: nnn-icons
==> Import? [Y/n] y
:: Importing keys with gpg...
gpg: keyserver receive failed: Server indicated a failure
problem importing keys

I will look into how to deal with this.