Package Details: nodejs-configurable-http-proxy 2.0.4-1

Git Clone URL: https://aur.archlinux.org/nodejs-configurable-http-proxy.git (read-only)
Package Base: nodejs-configurable-http-proxy
Description: node-http-proxy plus a REST API
Upstream URL: https://github.com/jupyter/configurable-http-proxy
Licenses: BSD
Submitter: xantares
Maintainer: philopon
Last Packager: philopon
Votes: 2
Popularity: 0.002021
First Submitted: 2015-03-12 18:45
Last Updated: 2017-07-13 18:53

Latest Comments

lucaswerkmeister commented on 2016-09-19 15:08

The PKGBUILD should declare a build dependency on npm, which is a separate package (not provided by the nodejs package).

izahn commented on 2015-05-05 19:57

Version 0.3.0 is out, and on my system jupyterhub no longer works with nodejs-configurable-http-proxy 0.2.1-1 (0.3.0 does work). Please update this PKGBUILD to 0.3.0. Thanks!