Package Details: nodejs-cozy-dev 1.0.24-2

Git Clone URL: https://aur.archlinux.org/nodejs-cozy-dev.git (read-only)
Package Base: nodejs-cozy-dev
Description: Tools to develop Cozy applications easily
Upstream URL: https://github.com/cozy/cozy-dev
Licenses: LGPLv3
Provides: cozy-dev, nodejs-cozy-dev
Submitter: 3onyc
Maintainer: 3onyc
Last Packager: 3onyc
Votes: 0
Popularity: 0.000000
First Submitted: 2015-09-29 15:49
Last Updated: 2015-10-01 15:48

Dependencies (1)

  • nodejs10

Required by (0)

Sources (0)

Latest Comments

babolivier commented on 2015-10-01 11:12

Cozy won't run with the official "nodejs" package, since it's currently only compatible with v0.10.x (they're working on it). You must use the "nodejs10" package in your package's dependencies.