Package Details: nodejs-cz-conventional-changelog 3.3.0-2

Git Clone URL: https://aur.archlinux.org/nodejs-cz-conventional-changelog.git (read-only, click to copy)
Package Base: nodejs-cz-conventional-changelog
Description: Commitizen plugin for conventional changelogs commit messages
Upstream URL: https://github.com/commitizen/cz-conventional-changelog
Licenses: MIT
Submitter: tongpu
Maintainer: tongpu (eyenx)
Last Packager: eyenx
Votes: 3
Popularity: 0.013365
First Submitted: 2018-09-12 13:20 (UTC)
Last Updated: 2021-03-24 10:53 (UTC)

Latest Comments

eyenx commented on 2021-03-24 10:53 (UTC)

Fkxed

eyenx commented on 2021-03-24 10:49 (UTC)

LOL, thanks for this. Gonna fix it asap.

cubercsl commented on 2021-03-23 16:29 (UTC)

Looks like npm doesn't recognize "--user root", ignores --user and installs "root" package (https://github.com/mafintosh/root).

https://bugs.archlinux.org/task/70134

eyenx commented on 2020-02-07 14:52 (UTC)

Thanks for the hint, fixed.

techmunk commented on 2020-02-07 14:06 (UTC)

Thanks. Looks like you might have put a comma in there by mistake?

==> ERROR: makedepends contains invalid characters: ','

eyenx commented on 2020-02-04 15:10 (UTC)

Done.

techmunk commented on 2020-02-02 23:29 (UTC)

This PKGBUILD also needs a makedepends of jq.