Package Details: nodejs-gitlab-letsencrypt 3.1.1-2

Git Clone URL: https://aur.archlinux.org/nodejs-gitlab-letsencrypt.git (read-only)
Package Base: nodejs-gitlab-letsencrypt
Description: Easily generate a Let's Encrypt certificate for GitLab.com hosted pages
Upstream URL: https://github.com/rolodato/gitlab-letsencrypt
Keywords: gitlab letsencrypt nodejs
Licenses: GPL3
Submitter: axil42
Maintainer: axil42
Last Packager: axil42
Votes: 2
Popularity: 1.062883
First Submitted: 2018-01-15 15:22
Last Updated: 2018-01-23 10:48

Latest Comments

rafaelff commented on 2018-01-18 10:52

I'm getting "npm.load() required" error, but I'm sure it is not the version 3.1.0 (as I built it yesterday) and yours changes wouldn't cause that. Tried to rebuild 'npm' and go the same error message. A bugged dependency, I suppose...

axil42 commented on 2018-01-17 19:41

Thanks rafaelff, fixed some of the warnings.

rafaelff commented on 2018-01-17 12:59

namcap reports:

nodejs-gitlab-letsencrypt W: Directory (usr/etc) is empty

nodejs-gitlab-letsencrypt W: File (usr/etc/) exists in a non-standard directory.