Package Details: nodejs-google-clasp 2.3.0-1

Git Clone URL: https://aur.archlinux.org/nodejs-google-clasp.git (read-only, click to copy)
Package Base: nodejs-google-clasp
Description: Develop Apps Script Projects locally
Upstream URL: https://github.com/google/clasp
Keywords: clasp google
Licenses: Apache
Submitter: rafasc
Maintainer: mundo03
Last Packager: rafasc
Votes: 3
Popularity: 0.90
First Submitted: 2018-03-08 20:35 (UTC)
Last Updated: 2019-09-14 00:09 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Pinned Comments

rafasc commented on 2018-06-12 19:57 (UTC) (edited on 2018-06-12 19:57 (UTC) by rafasc)

Due to a name clash with community/clasp the command was renamed to gclasp.

Latest Comments

datandrews commented on 2024-06-07 01:48 (UTC)

This package needs to be updated: the upstream package is now at version 2.4.2.

Can the PKGBUILD be updated, please? Or is there some reason that this shouldn't happen?

rafasc commented on 2018-06-12 19:57 (UTC) (edited on 2018-06-12 19:57 (UTC) by rafasc)

Due to a name clash with community/clasp the command was renamed to gclasp.