Package Details: nodejs-imapnotify-git 0.2.0.r6.ga37456c-1

Git Clone URL: https://aur.archlinux.org/nodejs-imapnotify-git.git (read-only)
Package Base: nodejs-imapnotify-git
Description: Execute scripts on new messages using IDLE imap command
Upstream URL: http://github.com/a-sk/node-imapnotify
Licenses: MIT
Conflicts: nodejs-imapnotify
Submitter: yourealwaysbe
Maintainer: yourealwaysbe
Last Packager: yourealwaysbe
Votes: 3
Popularity: 0.000000
First Submitted: 2015-01-10 19:01
Last Updated: 2017-11-01 18:01

Latest Comments

« First ‹ Previous 1 2

yourealwaysbe commented on 2015-10-04 16:34

Thanks, i've added this to make depends.

The warning I think is benign and I don't know how to stop npm adding the references. It comes from npm installing dependencies locally. A better solution would be to create arch packages for all the dependencies, fit which I think there needs to be a better solution than me spending my afternoon making arch packages... (Maybe improving npm2arch.)

Rhinoceros commented on 2015-09-29 12:46

This package also needs npm to build, and has the warning:
==> WARNING: Package contains reference to $pkgdir