Package Details: nodejs-jsonlint 1.6.3-5

Git Clone URL: https://aur.archlinux.org/nodejs-jsonlint.git (read-only, click to copy)
Package Base: nodejs-jsonlint
Description: Validate JSON
Upstream URL: https://zaa.ch/jsonlint}/
Licenses: MIT
Submitter: None
Maintainer: alerque
Last Packager: alerque
Votes: 19
Popularity: 0.27
First Submitted: 2012-05-06 20:24
Last Updated: 2020-02-19 05:26

Pinned Comments

alerque commented on 2020-02-21 13:28

PSA: I've started hosting this and also many other packages I maintain in the AUR as prebuilt packages in my repository for those that want to install them using pacman without messing around with building from the AUR.

Latest Comments

« First ‹ Previous 1 2

simon04 commented on 2012-12-27 23:50

Please add "license=('MIT')" to the PKGBUILD (see https://github.com/zaach/jsonlint#mit-license)