Package Details: nodejs-yeoman 2.0.2-2

Git Clone URL: https://aur.archlinux.org/nodejs-yeoman.git (read-only)
Package Base: nodejs-yeoman
Description: CLI tool for running Yeoman generators
Upstream URL: http://yeoman.io
Submitter: None
Maintainer: marcs
Last Packager: marcs
Votes: 23
Popularity: 0.111082
First Submitted: 2012-09-14 06:34
Last Updated: 2018-04-23 09:00

Latest Comments

1 2 Next › Last »

isabellathompson commented on 2019-01-11 06:40

This is one of the most influential posts that I have come across in recent times and it is an inspiration for budding writers for me. This post is amazing, as it has been detailed to the brink. This is outstanding as it will be an inspiration to budding writers like https://penmypaper.com/essay-writing-service . So keep posting.

jnbek commented on 2017-04-16 20:54

makepkg is throwing a warning about some deprecated variables:

==> WARNING: Package contains reference to $srcdir
==> WARNING: Package contains reference to $pkgdir

Nothing critical yet, but at some point the makepkg/pacman devs may turn this into a fatal error.

h0ru5 commented on 2017-01-07 17:56

why does it need ruby-compass?
installing via npm does not need it

WhyNotHugo commented on 2015-10-09 07:18

makedepends should list "bower" (which is in now in [community]).

krevedko commented on 2014-12-19 07:41

Dependency ruby-compass is unbuildable and unfixed for a long time. So, this package cannot be installed from scratch at all.

Maybe it is time to make ruby-compass dependency optional? As for me, i really do not want to install any ruby package in my system.

feydaykyn commented on 2014-01-04 14:06

I am disowning this package, feel free to adopt it. New version is as of today 1.1.1

feydaykyn commented on 2013-11-20 11:28

Sorry for the very long delay... I don't use use currently at work, so if someone wants to take over that's fine with me.
1.0.5 should come soon.

willemw commented on 2013-04-26 12:51

==> Making package: nodejs-yeoman 1.0.0_beta.3-1
==> WARNING: Using a PKGBUILD without a package() function is deprecated.
...
==> Validating source files with sha1sums...
yo-1.0.0-beta.3.tgz ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build .

jevonearth commented on 2013-02-18 22:50

@feydaykyn that's totally reasonable, thanks for maintaining this package. It's not many distros that have the luxury of a yeoman (and dependencies) package. Kudos to you sir.

feydaykyn commented on 2013-02-17 09:54

Hi,
I love as much as you getting the latest version, but the beta is marked as failing on the npm repository, so I think waiting a little longuer won't harm... Besides, the 1.0 milestone breaks compatibility with the 0.9 (Gruntfile has to be rewritten) while not adding any new features; that's another reason to be patient.
I'll check again in a week.