Package Details: nodejs-yeoman 4.3.0-1

Git Clone URL: https://aur.archlinux.org/nodejs-yeoman.git (read-only, click to copy)
Package Base: nodejs-yeoman
Description: CLI tool for running Yeoman generators
Upstream URL: http://yeoman.io
Submitter: None
Maintainer: marcs
Last Packager: marcs
Votes: 25
Popularity: 0.015746
First Submitted: 2012-09-14 06:34
Last Updated: 2021-09-30 13:40

Latest Comments

« First ‹ Previous 1 2

feydaykyn commented on 2013-02-17 09:54

Hi,
I love as much as you getting the latest version, but the beta is marked as failing on the npm repository, so I think waiting a little longuer won't harm... Besides, the 1.0 milestone breaks compatibility with the 0.9 (Gruntfile has to be rewritten) while not adding any new features; that's another reason to be patient.
I'll check again in a week.

jevonearth commented on 2013-02-15 23:00

yeoman 1.0 BETA is out.

anshumanb commented on 2012-12-16 03:56

0.9.6 is out.
sha1sum 2e80fda9f0b2c77392798012dbb10f696e7c5c26
license BSD

feydaykyn commented on 2012-11-10 23:28

Hi,
0.9.5 is out with sha1sum ab1bfa615ffea35f27424052b8c28685721e1fa2

@minder : this version fixes adds python3 support so it woks seamlessly

minder commented on 2012-10-19 19:06

I got this:

$ yeoman
==========================================================================
We're constantly looking for ways to make yeoman better!
May we anonymously report usage statistics to improve the tool over time?
More info: yeoman.io/insight.html & http://yeoman.io
==========================================================================
[?] [Y/n]: (Y) n
File "/usr/bin/_yeomaninsight", line 185
print 'Invalid number of arguments.'
^
SyntaxError: invalid syntax


Seems like Yeoman depends on Python2 but the hasbangs were not changed apropriately.

feydaykyn commented on 2012-10-13 13:12

Hello, 0.9.4 is out.

feydaykyn commented on 2012-10-11 11:50

Hi, 0.9.3 is out

Anonymous comment on 2012-09-18 20:23

I updated Yeoman 0.9.1 with
depends=('nodejs' 'curl' 'git' 'ruby' 'ruby-compass' 'libjpeg-turbo' 'optipng' )
optdepends=('phantomjs: browser-run test suite' )

feydaykyn commented on 2012-09-16 15:51

Hi,
I was planning to submit a PKGBUILD today :-)
0.9.1 is out : https://github.com/yeoman/yeoman
I can't remember is it is possible to add AUR packages as dependencies ?
In any case, you can add at least : depends=(nodejs, curl, git, ruby, optipng)
Thanks !