Package Details: nordzy-cursors 1.0.0-1

Git Clone URL: https://aur.archlinux.org/nordzy-cursors.git (read-only, click to copy)
Package Base: nordzy-cursors
Description: Cursor theme using the Nord color palette and based on Vimix and cz-Viator
Upstream URL: https://github.com/alvatip/Nordzy-cursors
Licenses: GPL3
Submitter: 314eter
Maintainer: 314eter
Last Packager: 314eter
Votes: 5
Popularity: 0.120922
First Submitted: 2022-03-17 00:20 (UTC)
Last Updated: 2024-01-20 15:06 (UTC)

Latest Comments

richard-muvirimi commented on 2023-03-24 05:50 (UTC) (edited on 2023-04-03 07:36 (UTC) by richard-muvirimi)

Finally managed to build, was an error with the package manager I was using (finally used yay)

314eter commented on 2023-03-23 18:34 (UTC)

@richard-muvirimi That's weird, it works for me. Can you give the complete output?

richard-muvirimi commented on 2023-03-22 16:06 (UTC)

The latest version 0.6.0-1 fails to build with the message: One or more files did not pass the validity check!

Unim8trix commented on 2023-03-19 09:51 (UTC)

Can you please bump the latest release (0.6.0 atm). Thanks!