Package Details: notification-daemon-engine-ubuntu 0.4.0-4

Git Clone URL: https://aur.archlinux.org/notification-daemon-engine-ubuntu.git (read-only)
Package Base: notification-daemon-engine-ubuntu
Description: Ubuntu engine for notification-daemon (from Ubuntu patches)
Upstream URL: http://www.galago-project.org/specs/notification/
Licenses: GPL
Submitter: None
Maintainer: Foucault
Last Packager: Foucault
Votes: 25
Popularity: 0.000000
First Submitted: 2008-11-29 13:17
Last Updated: 2015-06-13 12:01

Latest Comments

Foucault commented on 2011-09-10 21:16

I fixed the libnotify error, but please bear in mind that this version of notification-daemon on which this engine relies is heavily outdated and I'd like to suggest you to switch to other notification daemon implementations such us xfce4-notifyd.

mortzu commented on 2011-09-10 20:48

notification-properties.c: In function ‘notification_properties_dialog_preview’:
notification-properties.c:438:14: error: too many arguments to function ‘notify_notification_new’
/usr/include/libnotify/notification.h:114:21: note: declared here
make[3]: *** [notification-properties.o] Error 1
make[3]: Leaving directory `/home/helios/var/tmp/yaourt-tmp-helios/aur-notification-daemon-engine-ubuntu/src/notification-daemon-0.4.0/src/capplet'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/helios/var/tmp/yaourt-tmp-helios/aur-notification-daemon-engine-ubuntu/src/notification-daemon-0.4.0/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/helios/var/tmp/yaourt-tmp-helios/aur-notification-daemon-engine-ubuntu/src/notification-daemon-0.4.0'
make: *** [all] Error 2

Foucault commented on 2010-09-01 19:47

I always liked the notification daemon theme that shipped with ubuntu up to 8.10. I got really disappointed when they dropped it on 9.+ releases. There are some nice engines for notification daemon still alive -but buggy- (slider, nodoka) but the whole project is being led to obscurity in favour of notify-osd. Enjoy it while it lasts :p

Liquen commented on 2010-09-01 16:28

@fresh24:
notification-daemon-engine-ubuntu is (roughly speaking) a skin for GNOME popup notifications [http://is.gd/ePxfN]. It is no longer used in Ubuntu.
notify-osd is a new engine for notifications created by Canonical to replace the GNOME one [http://is.gd/ePxk7].

fresh24 commented on 2010-09-01 15:56

where are the differences to notify-osd?

Foucault commented on 2010-07-29 11:17

It should be fixed now. Please report any problems.

Foucault commented on 2010-07-29 09:37

Thanks for reporting. It seems like debian bumped their version of notification-daemon to 0.5 in sid and squeeze. Since Arch has 0.4 I'll need to find another workaround using the original sources from galago project.

DrPhil commented on 2010-07-29 00:44

I reported this package as outdated since some of the links were dead, unfortunately I have no idea of how I can help anymore than that. =/

Liquen commented on 2010-04-24 17:51

Thank you! Works like a charm.

Foucault commented on 2010-04-24 11:17

It seems like the ubuntu patches are against the debian patches so I've adapted the PKGBUILD to reflect the changes. I could use some feedback and/or fixes.

All comments