Package Details: notification-daemon-gtk2 0.5.0-7

Git Clone URL: https://aur.archlinux.org/notification-daemon-gtk2.git (read-only)
Package Base: notification-daemon-gtk2
Description: Notification daemon for the desktop notifications framework for GTK2
Upstream URL: http://www.galago-project.org/specs/notification/
Licenses: GPL
Groups: gnome
Provides: notification-daemon
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 2
Popularity: 0.000000
First Submitted: 2013-02-22 11:43
Last Updated: 2015-06-10 16:12

Required by (35)

Sources (2)

Latest Comments

bidulock commented on 2014-08-16 02:07

The reason it does not conflict with notification-daemon is that awesome (from community) provides notification-daemon and yet does not conflict with it. notify-ods (from community) is another case of a package that provides notification-daemon but does not conflict with it. With the actual notification-deamon package, all of these can be loaded at the same time: notification-daemon, awesome, notify-osd, and this is the case now with notification-daemon-gtk2. However, if notification-daemon were to be added to conflicts array, only notification-daemon-gtk2 could be loaded (pacman would want the others to be removed). The current situation provides the closest approximation to replacing notification-daemon with a gtk2 version that pacman and the current naming situation will allow.

carstene1ns commented on 2014-08-15 14:59

This should conflict with notification-daemon and notify-osd because of already present files on the filesystem otherwise. Thanks!

carstene1ns commented on 2014-08-15 14:52

This should also conflict with notification-daemon.