Package Details: npapi-vlc-git 2.2.1.95.r1444.gd5accd8-1

Git Clone URL: https://aur.archlinux.org/npapi-vlc-git.git (read-only)
Package Base: npapi-vlc-git
Description: The modern VLC Mozilla (NPAPI) plugin - Git version
Upstream URL: https://code.videolan.org/videolan/npapi-vlc
Licenses: GPL2+
Conflicts: npapi-vlc
Provides: npapi-vlc=2.2.1.95.r1444.gd5accd8
Submitter: M0Rf30
Maintainer: Det
Last Packager: Det
Votes: 154
Popularity: 1.446783
First Submitted: 2010-10-17 10:05
Last Updated: 2015-12-29 02:24

Latest Comments

volmok commented on 2015-12-28 10:31

To make this build I did the following change:

Line 17: source=("$_pkgname"::'git+https://code.videolan.org/videolan/npapi-vlc.git')

iamfionn commented on 2015-12-11 00:50

VLC have migrated to https://code.videolan.org/videolan/npapi-vlc.

Genues commented on 2015-05-20 13:01

Just add "git submodule update --init" after "cd $_pkgname" in build section PKGBUILD.

volmok commented on 2015-05-08 06:11

The build seems to be broken

In file included from vlc_player.cpp:22:0:
vlc_player.h:24:25: fatal error: vlcpp/vlc.hpp: No such file or directory
#include <vlcpp/vlc.hpp>

Some files are missing from vlcpp folder. This might be an issue upstream.

Det commented on 2014-02-22 02:24

Did you actually try what I suggested you?

majetree commented on 2014-02-21 18:58

% yaourt -S npapi-vlc-git
does not work
although had always worked

% sudo yaourt -S npapi-vlc-git
works

majetree commented on 2014-02-21 18:52

% yaourt -S npapi-vlc-git
does not work

% sudo yaourt -S npapi-vlc-git
works

majetree commented on 2014-02-21 18:38

here so it worked

% wget https://aur.archlinux.org/packages/np/npapi-vlc-git/PKGBUILD
% sudo makepkg -is --asroot

Det commented on 2014-02-21 18:28

No, you need to cleanup '/var/abs/local/yaourtbuild/npapi-vlc-git/', if you're building with Yaourt.

Also, just saying "I have base-devel installed" is enough. I believe you. No need to post the list of all the components included.

Det commented on 2014-02-21 18:27

No, you need to cleanup /var/abs/local/yaourtbuild/npapi-vlc-git/, if you're building with Yaourt.

Also just saying 'I have base-devel installed' is enough. I believe you. No need to post the list of all the components included.

All comments