Package Details: nufraw 0.40-1

Git Clone URL: https://aur.archlinux.org/nufraw.git (read-only)
Package Base: nufraw
Description: A new version of the popular raw digital images manipulator ufraw.
Upstream URL: https://sourceforge.net/projects/nufraw
Licenses: GPL
Provides: gimp-nufraw
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 5
Popularity: 0.344477
First Submitted: 2016-09-26 10:33
Last Updated: 2017-07-03 21:09

Latest Comments

dracorp commented on 2017-07-03 21:11

@martynjy
"Fixed" and upgraded: s/abs/ABS/
ps. You error message is to short.

martynjy commented on 2017-07-02 22:03

make[2]: *** [Makefile:902: dcraw.o] Error 1
make[2]: Leaving directory '/home/arch/build/nufraw/src/nufraw-0.39'
make[1]: *** [Makefile:1042: all-recursive] Error 1
make[1]: Leaving directory '/home/arch/build/nufraw/src/nufraw-0.39'
make: *** [Makefile:597: all] Error 2

James-T commented on 2017-04-26 17:04

Thanks @dracorp -- updated version works fine.

dracorp commented on 2017-04-26 16:47

@James-T
Thank you for verification.

James-T commented on 2017-04-26 06:27

There's a checksum problem with the latest version.
==> Validating source files with sha512sums...
nufraw-0.39.tar.gz ... Passed
nufraw.desktop ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build nufraw.

everyx commented on 2016-11-05 16:08

@dracorp looks prefect now, good job! (。・ω・)ノ

dracorp commented on 2016-10-30 11:30

@everyx: Could you take a look at desktop file?

everyx commented on 2016-10-30 01:16

@dracorp thanks for you quickly response, I just found the nufraw.desktop update, but looks that the MIME-types is not set in desktop file yet, so we can't set file associations on Gnome 3, could you add this support?

everyx commented on 2016-10-29 17:45

Could you add ufraw.desktop support. so that we can open file in file managers, thanks.

I think add gimp-ufraw conflicts may be a good choice for this, beacuse they are same packages, we can alias `ufraw` to `nufraw`.

dracorp commented on 2016-09-26 10:36

I did not add conflicts=(gimp-ufraw) but how to set the gimp which plugin to use?