Package Details: numix-gtk-theme-git 2.6.7.r51.b652b19-1

Git Clone URL: https://aur.archlinux.org/numix-gtk-theme-git.git (read-only)
Package Base: numix-gtk-theme-git
Description: A flat and light theme with a modern look (GNOME, Openbox, Unity, Xfce)
Upstream URL: https://github.com/numixproject/numix-gtk-theme
Keywords: gtk numix theme
Licenses: GPL3
Conflicts: numix-gtk-theme
Provides: numix-gtk-theme-git
Replaces: numix-gtk-theme
Submitter: alucryd
Maintainer: erikdubois
Last Packager: erikdubois
Votes: 105
Popularity: 0.271716
First Submitted: 2017-02-26 11:41
Last Updated: 2019-07-20 19:10

Latest Comments

1 2 3 4 Next › Last »

ayekat commented on 2019-08-26 17:17

The package should provide=(numix-gtk-theme), not numix-gtk-theme-git.

jogdand commented on 2018-10-18 09:24

The upstream url (numixproject.org) is wrong. It is parked.

A good candidate to act as upstream url would be (numixproject.github.io)

alucryd commented on 2018-01-02 13:40

It builds fine without, why do you say that?

encounter commented on 2017-10-05 03:48

The following should be added to makedepends:

'ruby-sass-listen' 'ruby-rb-fsevent' 'ruby-rb-inotify>=0.9.7'

Note that the ruby-rb-inotify package is currently out of date (0.9.5), so I had to build it manually.

alucryd commented on 2017-03-10 17:57

Can't add something that's already in there...

macheath commented on 2017-03-10 09:50

add ruby-sass as makedepend

alucryd commented on 2017-02-27 19:40

I made it conflict with the non git version from [community], not itself. As for the conflict with numix-themes-git, I believe replaces should be enough.

GordonGR commented on 2017-02-27 17:33

Thanks for the info. However, you accidentally made the new package conflict with itself instead with numix-themes-git.

alucryd commented on 2017-02-26 11:41

Yup, ruby-sass just needs a rebuild. FYI, I'll be renaming numix-themes to numix-gtk-theme both here and in [community].

txus commented on 2017-02-17 22:41

@GordonGR rebuild ruby-sass, then build numix-themes-git. Chances are you still have it built for 2.3.