Package Details: numix-themes-archblue 2.6.6.r51.b652b19-1

Git Clone URL: https://aur.archlinux.org/numix-themes-archblue.git (read-only, click to copy)
Package Base: numix-themes-archblue
Description: A flat and light theme with a modern look and softer accents (GNOME, Openbox, Unity, Xfce) using the ArchLinux blue (#1793d1) and dark grey (#333333) colors
Upstream URL: https://github.com/shimmerproject/Numix.git
Licenses: GPL3
Submitter: YanDoroshenko
Maintainer: None
Last Packager: YanDoroshenko
Votes: 6
Popularity: 0.000002
First Submitted: 2018-07-16 11:36
Last Updated: 2020-05-28 18:30

Latest Comments

sumit.anantwar commented on 2020-12-29 23:19

I am facing the same problem as reported by @daren.

daren commented on 2020-12-05 18:19

This doesn't seem to build currently, at least for me on two different Arch PCs.

Last few lines during makepkg:

Bundle complete! 1 Gemfile dependency, 6 gems now installed.
Bundled gems are installed into `..`
Post-install message from sass:

Ruby Sass has reached end-of-life and should no longer be used.

* If you use Sass as a command-line tool, we recommend using Dart Sass, the new
  primary implementation: https://sass-lang.com/install

* If you use Sass as a plug-in for a Ruby web framework, we recommend using the
  sassc gem: https://github.com/sass/sassc-ruby#readme

* For more details, please refer to the Sass blog:
  https://sass-lang.com/blog/posts/7828841

rm -rf src/gtk-3.0/dist
mkdir src/gtk-3.0/dist
rm -f src/gtk-3.0/gtk.gresource
bundle exec sass -M -t expanded src/gtk-3.0/scss/gtk.scss src/gtk-3.0/dist/gtk.css
rm -rf src/gtk-3.20/dist
rm -f src/gtk-3.20/gtk.gresource
rm -rf /build_root/numix-themes-archblue/src/Numix/dist
OptionParser::InvalidOption: invalid option: -M
  Use --trace for backtrace.
make: *** [Makefile:18: css] Error 1

vs220 commented on 2020-09-19 06:13

@Dawa Can't find the packages Ruby Gems

/bild dir/numix-themes-archblue/src/ruby/2.7.0/gems

Dawa commented on 2020-06-08 16:29

Package is now using "Ruby Gems" to install other packages behind the scenes. Not sure what this is about, but I really don't trust it. Can't find the packages Ruby Gems installed during the update to remove them. (Sass, sass-listen, ffi, rb-fsevent, rb-inotify) If I have some kind of spyware now, I'd appreciate some advice on how to remove it.

hchaumette commented on 2020-05-28 14:52

The packagebuild is broken, inkscape doesn't recognize option "-e". Solved by replacing it with "-o".

Lucki commented on 2019-06-27 14:38

Sadly it's not easy anymore to get the dark variant. The Tweak tool removed the slider and this package does not provide a second choosable dark option as the theme.

It's still possible to get the dark variant using the config file but that's not really convenient:

$ cat $XDG_CONFIG_HOME/gtk-3.0/settings.ini 
[Settings]
gtk-application-prefer-dark-theme=1