Package Details: nutty-git 1.1.1.r75.g8838eeb-2

Git Clone URL: https://aur.archlinux.org/nutty-git.git (read-only, click to copy)
Package Base: nutty-git
Description: A network utility that monitors the devices on your network, checks bandwidth and speed details.
Upstream URL: https://github.com/babluboy/nutty
Licenses: GPL3
Conflicts: nutty
Provides: nutty
Submitter: tydell
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 8
Popularity: 0.000000
First Submitted: 2018-04-21 20:00 (UTC)
Last Updated: 2021-11-28 20:14 (UTC)

Latest Comments

1 2 Next › Last »

yochananmarqos commented on 2022-09-13 16:57 (UTC)

@ahmedmoselhi: There's nothing to update, it's a VCS package.

pacman41 commented on 2021-06-19 14:47 (UTC)

Unable to validate appdata installation errors out.

ninja: Entering directory `/home/user/.cache/yay/nutty-git/src/build' ninja: no work to do. 1/2 Validate desktop file OK 0.02s 2/2 Validate appdata file FAIL 1.43s exit status 3

MALLOC_PERTURB_=125 /usr/bin/appstreamcli validate /home/user/.cache/yay/nutty-git/src/build/data/com.github.babluboy.nutty.appdata.xml

Full log written to /home/user/.cache/yay/nutty-git/src/build/meson-logs/testlog.txt ==> ERROR: A failure occurred in check(). Aborting... error making: nutty-git

luthepa1 commented on 2020-08-21 10:26 (UTC)

@yochananmarqos: Deepest apologies. I refreshed my mirrors and now everything works and installs. Sorry for the trouble.

yochananmarqos commented on 2020-08-20 13:44 (UTC)

@luthepa1: That sounds like an issue with your mirrors. The package builds just fine.

luthepa1 commented on 2020-08-20 10:56 (UTC)

when i go to build to install there is a check for dependencies, like 20 url addresses to which they are all "error 404" then fails transaction. Then a gtk dialog that says "failed to retrieve some files". Yeah like all of them. Are you able to update please? cheers!

btd1337 commented on 2018-12-04 16:47 (UTC)

Please update the package build adding these dependencies:

nethogs, nmap, traceroute, vnstat

And enabling vnstat service:

sudo systemclt enable vnstat

This is necessary to Nutty runs properly on not Debian systems.

elswerky commented on 2018-06-10 15:44 (UTC)

there is a problem in building it

please fix it

kotomaran commented on 2017-01-27 09:32 (UTC)

@willemw: solved! problem was with user locale different from en_US