Package Details: nuvolaplayer 3.0.1-1

Git Clone URL: https://aur.archlinux.org/nuvolaplayer.git (read-only)
Package Base: nuvolaplayer
Description: Cloud music integration for your Linux desktop.
Upstream URL: https://tiliado.eu/nuvolaplayer/
Keywords: music network streaming
Licenses: GPL
Conflicts: nuvolaplayer-git
Submitter: petRUShka
Maintainer: petRUShka (Celti)
Last Packager: petRUShka
Votes: 98
Popularity: 3.068030
First Submitted: 2012-04-03 14:35
Last Updated: 2016-07-22 19:53

Latest Comments

petRUShka commented on 2016-07-22 19:50

@Celti, sorry for long delay. I've added you to maintainers list. Please feel free to make changes.

Celti commented on 2016-05-24 09:31

I am now maintaining a new unofficial user repository (details at https://repo.celti.name/nuvolaplayer/) with all appropriate Arch Linux packages for Nuvola Player and its integrations.

For compatibility across the ecosystem, you may wish to use the PKGBUILD from that repository for this package: https://repo.celti.name/nuvolaplayer/packages/nuvolaplayer/

D3v01d commented on 2016-04-17 15:37

After install I can't open Nuvola with the following error, on a fresh install of Arch, the same happens regardless of which Gnome Theme I am on:

λ chris [~] → nuvolaplayer3
Master: [WARNING DioriteGtk] Icons.vala:40: Failed to load icon 'nuvolaplayer3': Icon 'nuvolaplayer3' not present in theme Vibrancy-Dark-Orange
Master: [WARNING Nuvola] WebAppListWindow.vala:52: Unable to load application icon.
Master: [WARNING Nuvola] WelcomeWindow.vala:94: Unable to load application icon.
[1] 20105 segmentation fault (core dumped) nuvolaplayer3

fenryxo commented on 2016-03-11 13:38

This package should depend only on the diorite package, which provides diorite{glib,gtk}-0.2 libraries, not on diorite-git, which provides diorite{glib,gtk}-0.3 libraries.

petRUShka commented on 2016-03-09 18:09

@lockheed, that is very strange error. There isn't `dioriteglib-0.2` dependency. Try to install aur/diorite manually before installing nuvola.

lockheed commented on 2016-03-02 09:58

I can't build this package because

Checking for 'dioriteglib-0.2' >= 0.2 : not found

And there is no such package in the repositories.

LKHN commented on 2016-01-06 12:46

Development of Nuvola Player 3 has moved to GitHub: https://github.com/tiliado/nuvolaplayer

Please update it.

fenryxo commented on 2015-08-14 21:17

It's time to switch to Nuvola Player 3.

https://aur4.archlinux.org/packages/nuvolaplayer-git/

MightyPork commented on 2015-08-12 12:03

Got the same error I think. https://gist.githubusercontent.com/MightyPork/279e2d0631c70a6b71de/raw/67e19a361d99537a92aa1e6c2efee3a1dc2904b2/nuvola-fail.log

JohnRobson commented on 2015-08-11 17:35

ERROR: https://paste.debian.net/291392/

All comments