Package Details: nvhda-dkms-git r10.3e13d2e-1

Git Clone URL: https://aur.archlinux.org/nvhda-dkms-git.git (read-only)
Package Base: nvhda-dkms-git
Description: Kernel driver to dynamically enable/disable NVIDIA HDMI audio output in optimus laptops
Upstream URL: https://github.com/hhfeuer/nvhda.git
Licenses: GPL
Submitter: fheday
Maintainer: fheday
Last Packager: fheday
Votes: 1
Popularity: 0.190064
First Submitted: 2018-09-21 13:31
Last Updated: 2018-10-10 11:57

Latest Comments

fheday commented on 2018-10-10 11:58

Hey Severus15, I've just removed nvidia references , therefore I believe it should work. Let me know if it is okay now.

fheday commented on 2018-10-10 11:58

Hey Severus15, I've just removed nvidia references , therefore I believe it should work. Let me know if it is okay now.

Severus15 commented on 2018-10-04 18:49

Hey fheday, Thank you for your reply. I certainly get why it took ages, took me nearly 2 weeks to find your module and was totally stuck at how to get audio. :) Unfortunately the optional dependencies does not seem to work for me. I still get this here when trying to install:

~~ initializing aurman... ~~ calculating solutions...

:: The following 3 package(s) are getting installed: aur/nvhda-dkms-git / -> r10.3e13d2e-1 extra/nvidia / -> 410.57-3 extra/nvidia-utils / -> 410.57-2

:: The following 4 package(s) are predicted to get removed: multilib/lib32-nvidia-390xx-utils 390.87-1 -> / extra/nvidia-390xx 390.87-3 -> / extra/nvidia-390xx-settings 390.87-1 -> / extra/nvidia-390xx-utils 390.87-1 -> / :: Package nvidia-390xx-utils will be removed due to a conflict with nvidia-utils :: Package nvidia-390xx will be removed due to a conflict with nvidia :: Dependency nvidia-390xx-utils of package nvidia-390xx-settings is not fulfilled :: Dependency nvidia-390xx-utils of package lib32-nvidia-390xx-utils is not fulfilled

!! It is not possible to install the found solution without manual user intervention.

fheday commented on 2018-10-04 14:21

Hi Severus15, I've moved nvidia and added nvidia-390xx to the optional dependencies. Could you please check if this is working for you? It is really great that this is working for you (I've spend ages trying to make the sound work on my card) :)

Severus15 commented on 2018-10-04 07:06

Hello, Would it be possible for you to include the Nvidia-390xx and other legacy drivers as a satisfied dependency for the Nvidia one? I know now it's possible to edit PKGBUILD and just change it, but I didn't knew before and there might be some other people also having trouble with it.

I can at least confirm this module works with Nvidia-390xx. At least if ones not failing royally at installing properly, like me xD