Package Details: nvidia-304xx-ck 304.132-2

Git Clone URL: (read-only)
Package Base: nvidia-304xx-ck
Description: NVIDIA drivers for linux-ck, 304xx legacy branch.
Upstream URL:
Licenses: custom
Conflicts: nvidia-275xx-ck, nvidia-304xx-ck-atom, nvidia-304xx-ck-barcelona, nvidia-304xx-ck-broadwell, nvidia-304xx-ck-core2, nvidia-304xx-ck-corex, nvidia-304xx-ck-haswell, nvidia-304xx-ck-ivybridge, nvidia-304xx-ck-k10, nvidia-304xx-ck-kx, nvidia-304xx-ck-nehalem, nvidia-304xx-ck-p4, nvidia-304xx-ck-pentm, nvidia-304xx-ck-piledriver, nvidia-304xx-ck-sandybridge, nvidia-304xx-ck-skylake, nvidia-319-ck, nvidia-340xx-broadwell, nvidia-340xx-ck, nvidia-340xx-ck-atom, nvidia-340xx-ck-barcelona, nvidia-340xx-ck-bulldozer, nvidia-340xx-ck-core2, nvidia-340xx-ck-haswell, nvidia-340xx-ck-ivybridge, nvidia-340xx-ck-k10, nvidia-340xx-ck-kx, nvidia-340xx-ck-nehalem, nvidia-340xx-ck-p4, nvidia-340xx-ck-pentm, nvidia-340xx-ck-piledriver, nvidia-340xx-ck-sandybridge, nvidia-340xx-ck-silvermont, nvidia-340xx-ck-skylake, nvidia-96xx-ck, nvidia-beta-ck, nvidia-ck, nvidia-ck-atom, nvidia-ck-barcelona, nvidia-ck-broadwell, nvidia-ck-bulldozer, nvidia-ck-core2, nvidia-ck-corex, nvidia-ck-haswell, nvidia-ck-ivybridge, nvidia-ck-k10, nvidia-ck-kx, nvidia-ck-nehalem, nvidia-ck-p4, nvidia-ck-pentm, nvidia-ck-piledriver, nvidia-ck-sandybridge, nvidia-ck-silvermont, nvidia-ck-skylake
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 5
Popularity: 0.259969
First Submitted: 2012-11-16 21:56
Last Updated: 2016-10-24 19:51

Latest Comments

graysky commented on 2016-10-08 12:57

@neognomic - Not out-of-date until the corresponding nvidia-utils is in [extra] since they are hard dependency of the driver.

petterk commented on 2015-11-19 16:19

@graysky Thanks for the URL. Will this package be updated with the patch?

graysky commented on 2015-11-17 20:39

@petterk - Thanks.

petterk commented on 2015-11-17 15:37

This is incompatible with linux-ck-4.3.x

"nvidia: Unknown symbol mtrr_del (err 0)
nvidia: Unknown symbol mtrr_add (err 0)"

Switching to nvidia-304xx-lts and linux-lts fixed the issue.

graysky commented on 2015-11-15 20:42

All - Something is jacked up for i686 only; module will not load.

nvidia: Unknown symbol mtrr_del (err 0)
nvidia: Unknown symbol mtrr_add (err 0)

petterk commented on 2015-09-28 19:16

:: nvidia-304xx-ck-core2: requires nvidia-304xx-utils=304.125

shaggy814 commented on 2015-07-07 14:01

Even in the sources line it is a typo http://://

There is :// :// twice.

graysky commented on 2015-07-06 19:04

Sorry, I don't see the typo; sources download just fine for me.

shaggy814 commented on 2015-07-06 18:44

There is a typo in the package build for 64 bit. The url should be

graysky commented on 2014-07-13 22:35

OK, updated now.

graysky commented on 2014-07-12 14:27

Plz don't flag until 304.123 comes out of testing since it requires nvidia-304xx-utils=304.123-1.

jamiseeley commented on 2014-03-13 19:49

304.121 has hit [extra]

graysky commented on 2014-02-20 00:48

As far as I can tell, this is not out of date. Please flag again once the new version of nvidia-304xx-utils hits [extra].

graysky commented on 2014-02-06 21:28

Det - Please flag-out-of-date when a new version of nvidia-utils-304xx hits [extra]; I checked svn and nothing is changed for the official package. Thanks.

graysky commented on 2013-08-11 10:18

@kiodo - Have to wait for devs to update nvidia-304xx-utils

kiodo1981 commented on 2013-08-11 06:10

graysky commented on 2013-05-16 19:45

You did not miss anything... I did when I made that mistake. Fixed now thank you.

loathingkernel commented on 2013-05-16 10:50

I think there is a mistake in the makedepends array. It is
makedepends=('linux-ck-headers>=3.9' 'linux-ck-headers<3.9')
when I think it should be
makedepends=('linux-ck-headers>=3.9' 'linux-ck-headers<3.10')

It doesn't make sense otherwise. Or am i missing something?

jellysheep commented on 2013-03-18 11:36

The nvidia-304xx-utils package in version 304.84 was moved from [testing] to [extra]. Could you upgrade this package and the repo-ck packages please?

graysky commented on 2013-03-10 18:01

Just realized that nvidia-304xx-utils is not in [extra]; I therefore downgraded back to 304.64-11. Someone plz flag out of date once nvidia-304xx-utils-304.84-1-$arch.pkg.tar.xz leaves [testing].

graysky commented on 2012-12-02 16:43

Bump to nvidia-304xx-ck-304.61-4

Changelog: Rebuilt against latest utils (yes, this was needed on several machines).

graysky commented on 2012-11-21 23:29

Initial release of nvidia-304xx-ck-304.61-3

Changelog: Updated conflicts array for better AUR/repo support.

graysky commented on 2012-11-16 23:00

Initial release of nvidia-304xx-ck-304.61-1

Changelog: New package. Who needs this package instead of the 'nvidia-ck' package? Users of GeForce 6 and 7 series. Starting with release of the 310 series, NVIDIA’s minimum supported hardware will be the GeForce 8 series.