Package Details: nvidia-340xx-lqx 340.102-4

Git Clone URL: https://aur.archlinux.org/nvidia-340xx-lqx.git (read-only)
Package Base: nvidia-340xx-lqx
Description: NVIDIA 340xx drivers for linux-lqx.
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: nvidia-304xx-lqx, nvidia-lqx
Submitter: shivik
Maintainer: ljmf00
Last Packager: sir_lucjan
Votes: 6
Popularity: 0.066919
First Submitted: 2014-10-24 13:28
Last Updated: 2017-08-17 10:29

Latest Comments

1 2 Next › Last »

sir_lucjan commented on 2015-09-26 18:02

No problem, mate.

cokomoko commented on 2015-09-26 16:26

thanks sir_lucjan, successful compilation.

sir_lucjan commented on 2015-09-26 15:35

Remove nvidia-4.0.patch and [solved].

cokomoko commented on 2015-09-26 11:22

So where's the problem there:

└──>>makepkg -csi
==> nvidia-340xx-lqx 340.93-9 (Cts Eyl 26 14:21:03 UTC 2015) paketi oluşturuluyor
==> Bağımlılıklar denetleniyor...
==> Derleme bağımlılıkları denetleniyor...
==> Kaynaklar getiriliyor...
-> nv-drm.patch bulundu
-> nvidia-4.0.patch bulundu
-> NVIDIA-Linux-x86_64-340.93-no-compat32.run bulundu
==> Kaynak dosyaları md5sums ile doğrulanıyor...
nv-drm.patch ... Doğrulandı
nvidia-4.0.patch ... Doğrulandı
==> Kaynak dosyaları md5sums ile doğrulanıyor...
NVIDIA-Linux-x86_64-340.93-no-compat32.run ... Doğrulandı
==> Kaynaklar açılıyor...
==> prepare() işlemine başlanıyor...
Creating directory NVIDIA-Linux-x86_64-340.93-no-compat32
Verifying archive integrity... OK
Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86_64 340.93.........................................................................................................................................................................................................
(Stripping trailing CRs from patch; use --binary to disable.)
patching file kernel/nv-drm.c
Hunk #1 succeeded at 22 with fuzz 2 (offset 4 lines).
(Stripping trailing CRs from patch; use --binary to disable.)
patching file kernel/nv-drm.c
Hunk #1 succeeded at 136 with fuzz 1 (offset 7 lines).
patching file kernel/nv-pat.c
Hunk #1 FAILED at 35.
Hunk #2 FAILED at 46.
2 out of 2 hunks FAILED -- saving rejects to file kernel/nv-pat.c.rej
==> HATA: prepare() içinde bir hata oluştu.
Çıkılıyor...



I tried to wait for the new version but it did not compile

cokomoko commented on 2015-09-26 11:17

OK sir_lucjan

sir_lucjan commented on 2015-09-26 11:06

I'll bump to 340.93 when new version hits to [extra]

cokomoko commented on 2015-09-26 10:09

please update 340.93-1.

sir_lucjan commented on 2015-09-20 19:28

Please let me know if it doesn't work.

xoac commented on 2015-09-10 06:49

@sir_lucjan

Sorry I thought "out-of-date" is when come out fresh software.( Now to install we need nvidia-340xx-utils=340.93-1 ). Sorry, I don't do it again.

sir_lucjan commented on 2015-09-09 10:48

@xoac

Why out-of-date??

Please don't flag this package out of date until a new version is in repo.