Package Details: nvidia-340xx-rt 340.106-1

Git Clone URL: https://aur.archlinux.org/nvidia-340xx-rt.git (read-only)
Package Base: nvidia-340xx-rt
Description: NVIDIA drivers for linux-rt, 340xx legacy branch
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: nvidia-last-rt, nvidia-rt, nvidia-rt-lts
Submitter: blackhole
Maintainer: nslxndr
Last Packager: Barthalion
Votes: 5
Popularity: 0.001654
First Submitted: 2015-01-20 10:43
Last Updated: 2018-01-25 19:15

Latest Comments

1 2 Next › Last »

smoge commented on 2017-10-09 07:40

So it doesn't work with linux-rt right now?

smoge commented on 2017-10-08 05:06

340.104

Moattasam commented on 2017-08-31 18:28

Could you please update nvidia-340xx-rt to 340.102 version?

flavi0 commented on 2016-07-03 13:40

Had to update to work with the 4.6 kernel. You can pull the changes from master branch at https://github.com/flv0/nvidia-340xx-rt

blackhole commented on 2015-11-22 08:58

Nvidia 340.96 is out.

Zuf commented on 2015-09-18 08:01

Is it possible to build it for linux-rt 4.1.5?

blackhole commented on 2015-08-18 09:45

Thank you for suggestions. The problem is that I am not using this package any more.
Feel free to adopt it.

eikakot commented on 2015-08-12 07:49

Could you please update the package with nslxndr's suggestions?

nslxndr commented on 2015-08-02 18:09

Does not work for me:
-> Starting make module...
NVIDIA: calling KBUILD...
make[1]: *** /usr/lib/modules//build: No such file or directory. Stop.
NVIDIA: left KBUILD.
nvidia.ko failed to build!
Makefile:181: recipe for target 'nvidia.ko' failed
make: *** [nvidia.ko] Error 1
==> ERROR: A failure occurred in build().
Aborting...

Here is my working suggestions to solve this problem(s):
https://gist.github.com/nslxndr/675a89cd51dfde80b746

blackhole commented on 2015-06-14 20:57

Updated for linux-rt 4.x kernels

I cannot test it. If you have problems please let me know.