Package Details: nvidia-410xx-utils 410.93-1

Git Clone URL: https://aur.archlinux.org/nvidia-410xx-utils.git (read-only, click to copy)
Package Base: nvidia-410xx-utils
Description: NVIDIA drivers utilities
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: nvidia-410xx-libgl, nvidia-libgl, nvidia-utils
Provides: nvidia-410xx-libgl, nvidia-libgl, nvidia-utils, opengl-driver, vulkan-driver
Replaces: nvidia-410xx-libgl
Submitter: petronny
Maintainer: None
Last Packager: petronny
Votes: 0
Popularity: 0.000000
First Submitted: 2019-05-14 06:30 (UTC)
Last Updated: 2019-05-22 06:53 (UTC)

Dependencies (6)

Required by (266)

Sources (3)

Latest Comments

visious commented on 2023-07-13 13:02 (UTC) (edited on 2023-07-13 13:38 (UTC) by visious)

@FabioLolix My opinion arch linux community have to switch the driver frome 410xx to 418xx because 418xx driver is between 390xx and 470xx and get patches for latest kernels to make the driver work.

FabioLolix commented on 2020-03-07 18:49 (UTC)

Does still work this driver?