Package Details: nvidia-510xx-utils 510.73.05-3

Git Clone URL: https://aur.archlinux.org/nvidia-510xx-utils.git (read-only, click to copy)
Package Base: nvidia-510xx-utils
Description: NVIDIA drivers utilities
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: nvidia-libgl, nvidia-utils
Provides: nvidia-libgl, nvidia-utils, opengl-driver, vulkan-driver
Replaces: nvidia-libgl
Submitter: jonathon
Maintainer: jonathon
Last Packager: jonathon
Votes: 2
Popularity: 0.90
First Submitted: 2022-05-20 21:12 (UTC)
Last Updated: 2022-05-25 20:52 (UTC)

Required by (228)

Sources (4)

Latest Comments

TechXero commented on 2022-05-30 14:18 (UTC)

Thanks @jonathon...

As usual you save the day.. History repeating itself.. Oh well, only way to avoid all this is to switch to AMD I guess.. When the time's right that's exactly what I will be doing..

Thanks again ;)

maderios commented on 2022-05-23 10:29 (UTC)

Yes, it works now, thanks :)

jonathon commented on 2022-05-23 09:39 (UTC)

That's fixed, try now!

maderios commented on 2022-05-23 08:46 (UTC)

I can't install nvidia-510xx-dkms. Same issue after installing nvidia-510xx-utils first

warning: cannot resolve "nvidia-utils=510.73.05", a dependency of "nvidia-510xx-dkms"
:: The following package cannot be upgraded due to unresolvable dependencies:
      nvidia-510xx-dkms