Package Details: nvidia-535xx-utils 535.161.07-1

Git Clone URL: https://aur.archlinux.org/nvidia-535xx-utils.git (read-only, click to copy)
Package Base: nvidia-535xx-utils
Description: NVIDIA drivers utilities, 535 branch
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: nvidia-libgl, nvidia-utils
Provides: nvidia-libgl, nvidia-utils, opengl-driver, vulkan-driver
Submitter: archeese
Maintainer: archeese
Last Packager: archeese
Votes: 3
Popularity: 0.62
First Submitted: 2023-11-09 08:04 (UTC)
Last Updated: 2024-02-23 22:40 (UTC)

Required by (256)

Sources (4)

Latest Comments

RusWolf commented on 2024-02-02 17:33 (UTC)

With the nvidia-drivers-470.223.02-gpl-pfn_valid.patch patch, everything became normal.

RusWolf commented on 2024-02-02 14:38 (UTC) (edited on 2024-02-02 14:51 (UTC) by RusWolf)

MODPOST /var/lib/dkms/nvidia/535.154.05/build/Module.symvers

ERROR: modpost: GPL-incompatible module nvidia.ko uses GPL-only symbol '__rcu_read_unlock'

ERROR: modpost: GPL-incompatible module nvidia.ko uses GPL-only symbol '__rcu_read_lock'

make[3]: *** [scripts/Makefile.modpost:145: /var/lib/dkms/nvidia/535.154.05/build/Module.symvers] Ошибка 1

make[2]: *** [/usr/lib/modules/6.7.3-arch1-1/build/Makefile:1863: modpost] Ошибка 2

make[1]: *** [Makefile:234: __sub-make] Ошибка 2

make[1]: выход из каталога «/usr/lib/modules/6.7.3-arch1-1/build»

make: *** [Makefile:82: modules] Ошибка 2