Package Details: nvidia-96xx-utils 96.43.23-6

Git Clone URL: https://aur.archlinux.org/nvidia-96xx-utils.git (read-only)
Package Base: nvidia-96xx-utils
Description: NVIDIA drivers utilities and libraries, 96xx branch.
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: libgl
Provides: libgl
Submitter: None
Maintainer: City-busz
Last Packager: City-busz
Votes: 7
Popularity: 0.006820
First Submitted: 2011-06-03 12:58
Last Updated: 2015-07-03 14:14

Required by (504)

Sources (1)

Latest Comments

Megameneer commented on 2015-10-09 17:42

Hello,

nvidia-utils showed the following error when tried to start:
nvidia-settings: error while loading shared libraries: libpangox-1.0.so.0: cannot open shared object file: No such file or directory

When I made a simlink from /usr/lib/libpango-1.0.so.0 to /usr/lib/libpangox.1.0.so.0, it worked

cedricmc commented on 2014-01-18 14:13

Oh, that's a shame :'(

Anyway, thx and, again, nice work!

City-busz commented on 2014-01-17 19:02

VDPAU and GNOME Shell (mutter) are not supported by this driver.

cedricmc commented on 2014-01-17 18:34

Hi, shouldn't usr/lib/vdpau/libvdpau_nvidia.so be in this package as it is in nvidia-utils? It seems I need it so video acceleration works.

Besides, does Gnome3 work for you guys? For me it crashes on opening (black screen, sometimes white one with a "log out" message). At least Xfce4 and 3D accel work.

Great job, bgyorgy.

City-busz commented on 2012-12-31 08:10

Now I added 'pangox-compat' as optional dependency, and added versioned dependency on xorg-server, so you can either install xorg-server1.12 from AUR or downgrade.

However, I recommend to install this driver from my [city] repository:
http://pkgbuild.com/~bgyorgy/city.html

Note that this driver is no longer supported by NVIDIA, so xorg-server 1.12 is the last supported version.

graysky commented on 2012-12-28 11:01

Need to add 'pangox-compat' to deps array. For example, nvidia-settings will error out without it.

I would also add a versioned dep for for xorg-server and xf86-input-evdev and point the PKGBUILD to the ARM packages for these since it is silly to have users build them both. Below are the i686 links. You can find the x86_64 links from the url structure below:

http://arm.konnichi.com/extra/os/i686/xorg-server-1.12.4-1-i686.pkg.tar.xz
http://arm.konnichi.com/extra/os/i686/xf86-input-evdev-2.7.3-1-i686.pkg.tar.xz

Perhaps a post install note directing the user to add both those to the ignore array in /etc/pacman.conf would be helpful until nVidia updates for xorg 1.13.

Thanks for maintaining! Powers my OLD (pre 2003) 440MX series card.

City-busz commented on 2012-09-07 13:33

Updated, thanks for notify me. It's funny that NVIDIA releases an X.Org 1.12 compatible driver at the same day when X.Org 1.13 released. :)

natrio commented on 2012-09-07 13:03

nvidia-96.43.23 is out!
https://plus.google.com/118125769023950376556/posts/RfCBEGaPHnX

City-busz commented on 2012-08-26 17:55

No, because it contains a conflicts=() line, so conflicting packages are removed.

Gooberslot commented on 2012-08-26 07:08

It might be a cleaner solution for a first time install but wouldn't installing one xorg on top of a different xorg cause all kinds of file conflict problems?

All comments