Package Details: nvidia-dkms-6 515.65.01-2

Git Clone URL: https://aur.archlinux.org/nvidia-dkms-6.git (read-only, click to copy)
Package Base: nvidia-dkms-6
Description: NVIDIA drivers - module sources
Upstream URL: http://www.nvidia.com/
Licenses: custom
Conflicts: nvidia, NVIDIA-MODULE
Provides: nvidia, NVIDIA-MODULE
Submitter: sxiii
Maintainer: sxiii
Last Packager: sxiii
Votes: 0
Popularity: 0.000000
First Submitted: 2022-08-30 11:57 (UTC)
Last Updated: 2022-08-30 11:57 (UTC)

Latest Comments

AlgernonClarke commented on 2022-09-23 12:36 (UTC) (edited on 2022-09-23 12:38 (UTC) by AlgernonClarke)

the new nvidia-dkms already works on mainline, I think this package is not necessary anymore. @Maxmillo, I installed nvidia-dkms from testing repo and the rest updated with no problems. Install all the nvidia related from testing repo and you are good to go.

Just remove all *-6 and install the regular ones, as they are more updated anyways.

MaxMillo commented on 2022-09-16 07:34 (UTC)

Hello, dependences conflicts from nvidia-utils-6 and nvidia-utils when upgrading from nvidia-dkms. Uninstalling nvidia-utils and nvidia-dkms dont make effects.

AlgernonClarke commented on 2022-09-09 14:02 (UTC)

@FabioLolix it is for the linux-mainline kernel (6.0rc). With the regular dkms, it doesn't install properly.

FabioLolix commented on 2022-08-30 16:10 (UTC)

Hello, what is the purpose of this pkgbuild? What does mean the -6 suffix?